Need your help guy 13 enginee - Honda CBR1000 Forum : 1000RR.net
 
Thread Tools
post #1 of 5 Old 05-19-2017, 09:47 AM Thread Starter
Mindaugas
Member
 
Mindaugas's Avatar
 
Join Date: Apr 2016
Posts: 74
Need your help guy 13 enginee

Hello guys i always running to you when have issues as you are amazing.

My 2013 1000rr was perfect until my guy not changed all lower gaskets of enginee as alternator cover was leaking oil as bike was after accident.

And now Bike not work properly- why it start to shoot from exhaust or when you start it go only 900rpm normaly it has to be 1600 something also it runs like 20 sek and you hear when gas tank motor turn out bike. i Dont get whats wrong? to whom i called on phone say look at wires there be issue something you connected bad. but what. From enginee i think i hear one cylinder not run. i dont get. he not touched nothing inside. what is wrong. any advise?
Mindaugas is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 05-19-2017, 10:26 AM
capt.america
Super Moderator
 
capt.america's Avatar
 
Join Date: Sep 2012
Location: The Island
Posts: 4,197
My advice is to bring it back to your guy and have him fix it right since it was running fine before he worked on it.


If you can't run with the big dogs,
stay on the f@ckin' porch.
capt.america is offline  
post #3 of 5 Old 05-19-2017, 10:37 AM Thread Starter
Mindaugas
Member
 
Mindaugas's Avatar
 
Join Date: Apr 2016
Posts: 74
he can not understand what is wrong thats the problem
Mindaugas is offline  
post #4 of 5 Old 05-19-2017, 10:45 AM
noahb
Senior Member
 
noahb's Avatar
 
Join Date: Apr 2012
Location: Cbus
Posts: 1,533
Sounds like a bad guy to go to..
noahb is offline  
post #5 of 5 Old 05-19-2017, 10:56 AM Thread Starter
Mindaugas
Member
 
Mindaugas's Avatar
 
Join Date: Apr 2016
Posts: 74
he is super guy but in 10 years doing that he dont know why he not run properly. a lot of say problems in connectors maybe connected wrong but how to know wiring photos under gas tank where air filter injectors and etc
Mindaugas is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda CBR1000 Forum : 1000RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump

Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome