What are my options - 08 1000RR is burning oil like mad? - Page 46 - Honda CBR1000 Forum : 1000RR.net
Reply
 
Thread Tools
post #451 of 880 Old 08-17-2008, 10:45 PM
2008 RR
~~~~~~~~~~~

 
2008 RR's Avatar
 
Join Date: Jun 2005
Location: PRK
Posts: 4,957
Quote:
Originally Posted by hiside View Post
I'm sure that Honda wishes all this would quietly go away
I guess it's the same way we '08 owners wish you would quietly go away.

1995 CR500 - 2008 CBR1000RR
2008 RR is offline  
Sponsored Links
Advertisement
 
post #452 of 880 Old 08-24-2008, 09:38 AM
oggy
Junior Member
 
oggy's Avatar
 
Join Date: Feb 2007
Location: Sydney Australia
Posts: 5
Well i'm going throught the same process here in Australia... Had the dealer check the oil, then they did the compression tests (all ok , but havnt the figures..) so out goes the Mobil 3000 oil they used at the 1000kms service to new Honda oil and filter..... they sealed the filler cap and I did 1000kms and they then drained oil and measured the usage... Officially at 1100cc per 1000kms... Honda Australia also have not hear about this issue ?????


bikes now up to about 4500kms... Exhaust is very sooty at the end and is all over the swinging arm...

Great bike apart from this..... The oil usage isnt the real issue..Its because it smokes that the problem.

Having to hold off on new tyres and suspension mods whilst they chat with Honda Japan and fix this issue.
oggy is offline  
post #453 of 880 Old 08-24-2008, 09:50 AM Thread Starter
djhartm
Senior Member
 
djhartm's Avatar
 
Join Date: Apr 2008
Posts: 550
Quote:
Originally Posted by oggy View Post
Well i'm going throught the same process here in Australia... Had the dealer check the oil, then they did the compression tests (all ok , but havnt the figures..) so out goes the Mobil 3000 oil they used at the 1000kms service to new Honda oil and filter..... they sealed the filler cap and I did 1000kms and they then drained oil and measured the usage... Officially at 1100cc per 1000kms... Honda Australia also have not hear about this issue ?????


bikes now up to about 4500kms... Exhaust is very sooty at the end and is all over the swinging arm...

Great bike apart from this..... The oil usage isnt the real issue..Its because it smokes that the problem.

Having to hold off on new tyres and suspension mods whilst they chat with Honda Japan and fix this issue.
Sorry to hear about this. How is the bike power-wise? What is your VIN #?
djhartm is offline  
post #454 of 880 Old 08-24-2008, 04:54 PM
intruder61
Lifetime Premium
 
intruder61's Avatar
 
Join Date: Feb 2007
Posts: 1,876
Quote:
Originally Posted by oggy View Post
Well i'm going throught the same process here in Australia... Had the dealer check the oil, then they did the compression tests (all ok , but havnt the figures..) so out goes the Mobil 3000 oil they used at the 1000kms service to new Honda oil and filter..... they sealed the filler cap and I did 1000kms and they then drained oil and measured the usage... Officially at 1100cc per 1000kms... Honda Australia also have not hear about this issue ?????


bikes now up to about 4500kms... Exhaust is very sooty at the end and is all over the swinging arm...

Great bike apart from this..... The oil usage isnt the real issue..Its because it smokes that the problem.

Having to hold off on new tyres and suspension mods whilst they chat with Honda Japan and fix this issue.

1.1 litres per 1000kms....ur bike is using too much oil. actually thats a fucking joke.

are you saying honda australia have not heard about this??
yes they have...they got emailed. dont get pissed on.

your bike does have an oil issue.




"WE'VE TURNED INTO THIS NATION OF OVERFED CLOWNS, RIDING AROUND IN CLOWN CARS, EATING CLOWN FOOD, WATCHING CLOWN SHOWS. WE'VE BECOME A NATION OF CRINGING CRAVEN FUCKUPS."

James Howard Kuntsler.
intruder61 is offline  
post #455 of 880 Old 08-24-2008, 06:10 PM
Daca
lelemud
 
Daca's Avatar
 
Join Date: Apr 2007
Posts: 1,848
Quote:
Originally Posted by oggy View Post
Well i'm going throught the same process here in Australia... Had the dealer check the oil, then they did the compression tests (all ok , but havnt the figures..) so out goes the Mobil 3000 oil they used at the 1000kms service to new Honda oil and filter..... they sealed the filler cap and I did 1000kms and they then drained oil and measured the usage... Officially at 1100cc per 1000kms... Honda Australia also have not hear about this issue ?????


bikes now up to about 4500kms... Exhaust is very sooty at the end and is all over the swinging arm...

Great bike apart from this..... The oil usage isnt the real issue..Its because it smokes that the problem.

Having to hold off on new tyres and suspension mods whilst they chat with Honda Japan and fix this issue.

Sorry to hear this. Yes, Sydney stealers are still acting as they have no idea about oil burning issue .. and yes, 1.1 liter is far from normal oil consumption.
Daca is offline  
post #456 of 880 Old 08-26-2008, 01:05 PM
yakineko
09 HRC
 
yakineko's Avatar
 
Join Date: Apr 2008
Posts: 57
today i went to Honda shop for the 4th time to measure the missing oil and refill.
Here no surprise, again 600grams in 800kms missing.

Surprise is, i met the Honda Turkey Sales Manager visiting the dealer.
Ofcourse i asked him about our problem, and he gave me the standart speech that they don't know what's the problem, and waiting for an answer from Japan.
Then he told me the crap, that the problem is only in a few fireblades in Turkey, and they did not hear any complaints from elsewhere.

So you are all liars here and there is no one complaining of oil consumption except Turkey.

I showed him this forum and the complaints, he acted surprised and asked me if i can email the link of this thread to him.

Funny is the Sales Manager of entire country doesn't know anything.

What do you say? Should we inform him with the email adress he gave me..

I am so pissed that i can't find the right words to derscribe my anger.

I am plannig to start a website and facebook group, here is what i think "hondafirebladesareburningoil" any suggestions?
yakineko is offline  
post #457 of 880 Old 08-26-2008, 01:10 PM Thread Starter
djhartm
Senior Member
 
djhartm's Avatar
 
Join Date: Apr 2008
Posts: 550
Quote:
Originally Posted by yakineko View Post
today i went to Honda shop for the 4th time to measure the missing oil and refill.
Here no surprise, again 600grams in 800kms missing.

Surprise is, i met the Honda Turkey Sales Manager visiting the dealer.
Ofcourse i asked him about our problem, and he gave me the standart speech that they don't know what's the problem, and waiting for an answer from Japan.
Then he told me the crap, that the problem is only in a few fireblades in Turkey, and they did not hear any complaints from elsewhere.

So you are all liars here and there is no one complaining of oil consumption except Turkey.

I showed him this forum and the complaints, he acted surprised and asked me if i can email the link of this thread to him.

Funny is the Sales Manager of entire country doesn't know anything.

What do you say? Should we inform him with the email adress he gave me..

I am so pissed that i can't find the right words to derscribe my anger.

I am plannig to start a website, here is what i think "hondafirebladesareburningoil" any suggestions?
Have they performed a leakdown/compression test? American Honda authorized the dealer to perform these on my bike, which revealed a defective engine.
djhartm is offline  
post #458 of 880 Old 08-26-2008, 01:14 PM
yakineko
09 HRC
 
yakineko's Avatar
 
Join Date: Apr 2008
Posts: 57
Quote:
Originally Posted by djhartm View Post
Have they performed a leakdown/compression test? American Honda authorized the dealer to perform these on my bike, which revealed a defective engine.

No, they don't do anything but filling oil.
yakineko is offline  
post #459 of 880 Old 08-26-2008, 01:35 PM
TrackHo
Lifetime Premium

 
TrackHo's Avatar
 
Join Date: Sep 2004
Posts: 1,622
I just had a race motor that jetisoned all its NIkasil, Diel saw pics, the thing actually showed good comp/leakdown--but was completely torn up--this was on an 06 that I had Millenium Nikasil, I am willing to bet $$$--this is the same issue these bikes are having, ie a bad batch of Nikasil plating
TrackHo is offline  
post #460 of 880 Old 08-26-2008, 06:25 PM
JimmyJam
PISS OFF!
 
JimmyJam's Avatar
 
Join Date: Oct 2007
Posts: 738
Quote:
Originally Posted by TrackHo View Post
I just had a race motor that jetisoned all its NIkasil, Diel saw pics, the thing actually showed good comp/leakdown--but was completely torn up--this was on an 06 that I had Millenium Nikasil, I am willing to bet $$$--this is the same issue these bikes are having, ie a bad batch of Nikasil plating
In order to save a measly couple of pounds of weight, the big 4 phased out Steel liners the past decade in favor of just the alloy block with some "Micky"asil on it.

In order to save a couple of pounds, I can no longer bore and hone in my basement shop. I recently sold my Kwik Way bore to a lawn mower shop. I did so many race motros with that thing over the past 18 years.

Personally, I would like to see them go back to steel liners. Not much chance? Thats what I thought about the silly design making the block a part of the upper crankcase. 08 Honda now once again has a seperate block so crankcase don't have to be split to service the pistons.

Back to the future?

"MickyMouse"asil sucks in my opinion with the only benefit being a couple of punds lighter and prolly cheaper to make for the Japs.

JJ
JimmyJam is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda CBR1000 Forum : 1000RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump

Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome