2008 CBR1000RR OIL BURNING THREAD - Page 2 - Honda CBR1000 Forum : 1000RR.net
Reply
 
Thread Tools
post #11 of 400 Old 08-17-2008, 06:30 AM
REKLOOSE
TEAM GAAAD!!!

 
REKLOOSE's Avatar
 
Join Date: Oct 2007
Location: LAND OF THE DOE DOE'S
Posts: 2,087
Quote:
Originally Posted by 2fast View Post
Where are you from? Please make sure when you check your oil the bike is completely level for future referance. thanks for the post.



northern N.J... and yeah i added 8oz. last nite to top off. will cheack it again in a few minutes for the level, im going on a nice run. and i do have a lot of black around the exhaust tip just like someone else on here stated....will update tonight...




"MAJOR THREAT!"
REKLOOSE is offline  
Sponsored Links
Advertisement
 
post #12 of 400 Old 08-17-2008, 07:32 AM
djhartm
Senior Member
 
djhartm's Avatar
 
Join Date: Apr 2008
Posts: 550
Quote:
Originally Posted by 2fast View Post
Last 6 of the vin please. And where are you? That way we can kinda localize it too.
001472

Raleigh, NC

-Dave
djhartm is offline  
post #13 of 400 Old 08-17-2008, 10:45 PM
tittermary
Senior Member
 
tittermary's Avatar
 
Join Date: May 2005
Posts: 273
There's the 2 that diel knows about and the 2 that I have seen first hand, of course they dont count because we don't have vins...........


what a joke.



dt
tittermary is offline  
post #14 of 400 Old 08-17-2008, 10:48 PM
tittermary
Senior Member
 
tittermary's Avatar
 
Join Date: May 2005
Posts: 273
Quote:
Originally Posted by Downforce137 View Post
vin 6571, .5 QT in 1500mi, 3300 mi now, same rate of consumption. no dealer interaction since i think thats a normal rate of consumption.
a qt in 3k miles is normal to you?
tittermary is offline  
post #15 of 400 Old 08-18-2008, 12:55 AM
MONTREALCBR
Senior Member
 
MONTREALCBR's Avatar
 
Join Date: Jun 2005
Location: Montréal Québec
Posts: 180
Quote:
Originally Posted by tittermary View Post
a qt in 3k miles is normal to you?
For me too. My 2005 RR was burning oil as long as you check it theyre will be no problem. 1 liter every 3k miles ( or 4800km for me ) is normal because i run it hard.

The best invention of the world is the G-STRING !!!!!!!!
MONTREALCBR is offline  
post #16 of 400 Old 08-18-2008, 01:05 AM
REKLOOSE
TEAM GAAAD!!!

 
REKLOOSE's Avatar
 
Join Date: Oct 2007
Location: LAND OF THE DOE DOE'S
Posts: 2,087
ok.. checked it after a 350 miles run(hard).changed the oil(semi syn 10w40) at 2400 miles and after 2 long riding days im at 3400miles +. there was no oil loss.. but my friend kept saying he saw smoke when i was accelerating..so now im worried. dont know if thats normal? running rich.. does anyone elses exhaust do this? and does anyone have that black around the exhaust tip?? i never had a stock exhaust w/ so much black on the tip..i heard on here that hondas run rich..is this true..WTF????


ps. how many quarts of oil does the 08 take?? someone said 3.2 quarts???does anyone know an exact #? and what theyre putting in exactly... thanks..

thats sportrider review where the 08 was puffing smoke is in the back of my mind..ffaaacckk!!!!




"MAJOR THREAT!"

Last edited by REKLOOSE; 08-18-2008 at 01:34 AM.
REKLOOSE is offline  
post #17 of 400 Old 08-18-2008, 01:39 AM
Jet City Racer
Official Crash Tester
 
Jet City Racer's Avatar
 
Join Date: Apr 2008
Location: Ventura, California
Posts: 1,596
3,425 miles on mine without burning a drop since changed at 300. #000047

I don't buy with what they're (Honda) claiming is "acceptable" oil usage.

JET CITY RACING
Faster than the speed of darkness!
WMRRA #63




www.facebook.com/jetcityracer
Jet City Racer is offline  
post #18 of 400 Old 08-18-2008, 09:11 AM Thread Starter
2fast
Senior Member
 
2fast's Avatar
 
Join Date: Apr 2006
Location: Fargo, ND
Posts: 978
Quote:
Originally Posted by tittermary View Post
There's the 2 that diel knows about and the 2 that I have seen first hand, of course they dont count because we don't have vins...........


what a joke.



dt
This is a raw data thread. If you post without a VIN the bike may have been represented already.
I'm going to have Jim clean this thread yet again. I'll PM you.

'08 1kRR x2
Fargo, ND
2fast is offline  
post #19 of 400 Old 08-18-2008, 09:33 AM
Downforce137
my wheelies are gaaaabage
 
Downforce137's Avatar
 
Join Date: Sep 2005
Location: Schererville, IN
Posts: 574
Quote:
Originally Posted by tittermary View Post
a qt in 3k miles is normal to you?
With the type of riding that i do, yes i do think its acceptable. The bike has nearly 800 track miles on it. These big motor bikes are sure to use a bit of oil. I've never owned a car that didnt use a bit of oil as well. Even my 600RR used a bit.

2008 Red/Black

Downforce137 is offline  
post #20 of 400 Old 08-21-2008, 01:11 PM
spoolin7
Senior Member
 
spoolin7's Avatar
 
Join Date: Jan 2005
Location: Jeffersonville, IN
Posts: 3,316
000317
no visable symptoms
oil checked when cold and has been sitting for at least a few hours, usually overnight
mods in sig
no dealer interaction

i've used just a tad under .5 quarts in 3k miles. that's with a full track day and a lot of really hard weekend rides. i don't think it's that bad. my '06 would use about the same over 3-4k miles.



'08 1000rr candy red, custom undertail, flapper mod, reverse shift, z-bomb, Arrow carbon slip-on, 6000K HID kit.
'08 1000rr pearl white for the wife; custom undertail, flapper mod, crg levers, taylormade exhaust, 6000K HID kit.

www.louisville-sportbikes.com

www.louisvilleriders.com

www.sportbikefunnies.com
spoolin7 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda CBR1000 Forum : 1000RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump

Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome