2008 CBR1000RR OIL BURNING THREAD - Honda CBR1000 Forum : 1000RR.net
Reply
 
Thread Tools
post #1 of 400 Old 08-15-2008, 10:40 AM Thread Starter
2fast
Senior Member
 
2fast's Avatar
 
Join Date: Apr 2006
Location: Fargo, ND
Posts: 978
2008 CBR1000RR OIL BURNING THREAD

OK, here is THE thread. I'm looking for every person who owns a 2008 CBR1000RR and has an issue with the bike burning oil.

If YOU own a 2008 CBR1000RR and it burns oil please post up telling me:
1. the last 6 of your vin#
2. what symptoms you've seen
3. How you check your oil
4. mods on bike
5. what dealer interaction you've had on this issue.

I'm gong to ask that any posts not directly related with all of the pertainent info be deleted (not sure if I can do it here or not). I'm also going to ask that "I know a guy" post be deleted. If you know someone with this issue please ask them to register and post or PM me with their name and whole VIN and I'll verify.

Any VIN #'s I compile here WILL NOT be reported to Honda without request of owner. I'm only doing this to see if we can put a finger on the problem (if one exists). I may request VIN information to check warranty status or see if Honda is aware of issues with this bike, I will not be submitting any information to them, I will be doing "Unit status checks" only through the Honda interactive network.

Thanks guys.
Cory

'08 1kRR x2
Fargo, ND
2fast is offline  
Sponsored Links
Advertisement
 
post #2 of 400 Old 08-15-2008, 01:39 PM
djhartm
Senior Member
 
djhartm's Avatar
 
Join Date: Apr 2008
Posts: 550
Talking

Me.

All pertinent information is in my post.

-Dave
djhartm is offline  
post #3 of 400 Old 08-15-2008, 03:25 PM Thread Starter
2fast
Senior Member
 
2fast's Avatar
 
Join Date: Apr 2006
Location: Fargo, ND
Posts: 978
Quote:
Originally Posted by djhartm View Post
Me.

All pertinent information is in my post.

-Dave
Last 6 of the vin please. And where are you? That way we can kinda localize it too.

'08 1kRR x2
Fargo, ND
2fast is offline  
post #4 of 400 Old 08-15-2008, 04:11 PM
Downforce137
my wheelies are gaaaabage
 
Downforce137's Avatar
 
Join Date: Sep 2005
Location: Schererville, IN
Posts: 574
vin 6571, .5 QT in 1500mi, 3300 mi now, same rate of consumption. no dealer interaction since i think thats a normal rate of consumption.

2008 Red/Black

Downforce137 is offline  
post #5 of 400 Old 08-16-2008, 08:37 AM
yakineko
09 HRC
 
yakineko's Avatar
 
Join Date: Apr 2008
Posts: 57
1. vin# JH2SC59A98M010420 motor no: SC59E-2008945

2. burned 600grams of oil at 700km (three times)

3. Check the oil with stick then have it emptied, weighed and registered at Honda dealer.

4. Arrow slipon, flapper mod.

5. Dealer says: They are aware of the problem, I've got a call from local Honda factory telling me to wait untill they come out with a solution.(1.5months ago). And they keep changing my oil for free.

6. Location : Turkey
yakineko is offline  
post #6 of 400 Old 08-16-2008, 10:23 AM
REKLOOSE
TEAM GAAAD!!!

 
REKLOOSE's Avatar
 
Join Date: Oct 2007
Location: LAND OF THE DOE DOE'S
Posts: 2,087
#002125

I have noticed an oil burning smell kinda like when you do an oil change and oil gets on the headers.. well this has been ongoing. i checked the oil level before going on VACA...it was full ...did an oil change. before that the dipstick was dry.. im hoping that its not doing this but, the smell tells me otherwise.. its been like that since the beginning. my friend said that at one time he saw a puff of smoke coming from the rear(during break in).. that got me worried especially after reading that sportriders mag test stated the same thing. rode about 700 miles after oil change...will check and post later..until then...




"MAJOR THREAT!"
REKLOOSE is offline  
post #7 of 400 Old 08-16-2008, 10:27 AM Thread Starter
2fast
Senior Member
 
2fast's Avatar
 
Join Date: Apr 2006
Location: Fargo, ND
Posts: 978
Quote:
Originally Posted by REKLOOSE View Post
#002125

I have noticed an oil burning smell kinda like when you do an oil change and oil gets on the headers.. well this has been ongoing. i checked the oil level before going on VACA...it was full ...did an oil change. before that the dipstick was dry.. im hoping that its not doing this but, the smell tells me otherwise.. its been like that since the beginning. my friend said that at one time he saw a puff of smoke coming from the rear(during break in).. that got me worried especially after reading that sportriders mag test stated the same thing. rode about 700 miles after oil change...will check and post later..until then...
Where are you from? Please make sure when you check your oil the bike is completely level for future referance. thanks for the post.

'08 1kRR x2
Fargo, ND
2fast is offline  
post #8 of 400 Old 08-16-2008, 10:47 AM
chaspaw
Senior Member
 
chaspaw's Avatar
 
Join Date: Jul 2007
Location: So Cal.
Posts: 466
VIN# 001161
Visible sings have been an occasional puff of smoke and blacking around exhaust tip
Burned a little under a quart of oil over 1600 miles
checked oil with the bike level
Only mod is an after market slip on exhaust
Dealer suggested that the oil be changed to 20/50
chaspaw is offline  
post #9 of 400 Old 08-16-2008, 11:20 AM
HeinSA
Member
 
Join Date: Feb 2008
Location: South Africa
Posts: 38
1. VIN# 005917
2. Exhaust tip black
Burns +1 liter in 3000km, more if I do track days(0.5l for the day)
3. Check oil with bike level as per manual
4. Slip on exhaust, Race air filter, flapper mod
5. I have been reporting it to my local dealer every month, Honda South Africa have not replied yet, its been 6 months and reported it again today. Yakineko you are lucky honda is paying your oil bill.
6. From sunny South Africa
HeinSA is offline  
post #10 of 400 Old 08-16-2008, 01:19 PM
yakineko
09 HRC
 
yakineko's Avatar
 
Join Date: Apr 2008
Posts: 57
Quote:
Originally Posted by HeinSA View Post
1. VIN# 005917
2. Exhaust tip black
Burns +1 liter in 3000km, more if I do track days(0.5l for the day)
3. Check oil with bike level as per manual
4. Slip on exhaust, Race air filter, flapper mod
5. I have been reporting it to my local dealer every month, Honda South Africa have not replied yet, its been 6 months and reported it again today. Yakineko you are lucky honda is paying your oil bill.
6. From sunny South Africa
well, it gives me a nice hand when i sue them next month.
yakineko is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda CBR1000 Forum : 1000RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump

Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome