06 hard to/ wont start after warm - Page 4 : Honda CBR 1000RR Motorcycle Forums: 1000RR.net

Like Tree1Likes
Reply
 
LinkBack Thread Tools
Old 11-08-2012, 08:13 PM   #31
Senior Member
 
Join Date: May 2011
Posts: 146
Subscribed.
Sti2.5ldohc is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-13-2013, 09:21 PM   #32
Junior Member
 
Join Date: Jul 2010
Posts: 25
so i think i figured it out. it seems like it was the battery weird but i put a new one on and havent had a problem yet and it has been about a week of riding. i think my battery was 2 years old so i would check that out.
strojan1966 is offline   Reply With Quote
Old 01-13-2013, 10:17 PM   #33
Senior Member
 
Brutus82's Avatar
 
Join Date: Nov 2012
Location: Chula Vista, CA
Posts: 423
I had this problem with my 06 600rr when I had it. It turned out to be my start button contacts were fucked up. It eventually got worse. The headlights wouldn't turn on. I checked everything and it came up to that. I rigged it till I upgraded to my 12 1krr.


Sent from my iPhone using Motorcycle.com Free App
Brutus82 is offline   Reply With Quote
Old 01-14-2013, 05:19 AM   #34
Senior Member
 
IOWNJUNK's Avatar
 
Join Date: Apr 2011
Location: S.E.Ga
Posts: 3,188
Quote:
Originally Posted by strojan1966 View Post
so i think i figured it out. it seems like it was the battery weird but i put a new one on and havent had a problem yet and it has been about a week of riding. i think my battery was 2 years old so i would check that out.
Which battery did you go with? I went with a cheaper brand and it cost me. It was the only one I could find locally so I grabbed it. My charging system is marginal at best so I think it pays to use a decent battery.
IOWNJUNK is offline   Reply With Quote
Old 01-14-2013, 09:28 PM   #35
Fightin Phil's
 
mtips18's Avatar
 
Join Date: Dec 2008
Location: North Wales, PA
Posts: 4,004
I had similar problems with my 06 and it turned out to be a starter solenoid. 20 dollar part from the motorcycle junk yard.
__________________
2006 1000rr (Tan) with a bit of work

Team Pro Motion (Blue) 212
CCS AM 167
mtips18 is offline   Reply With Quote
Old 01-15-2013, 12:21 PM   #36
Junior Member
 
Join Date: Jul 2010
Posts: 25
i got a yuasa battery. looks like everyones is a little different cause it looked like after everything i did it was gonna be the crank sensor but i guess it was the battery not cranking fast enough to get a good read for that sensor.
strojan1966 is offline   Reply With Quote
Old 01-15-2013, 06:08 PM   #37
Senior Member
 
IOWNJUNK's Avatar
 
Join Date: Apr 2011
Location: S.E.Ga
Posts: 3,188
SUCH a good feeling when you figure it out and get back on the road!
__________________
Used to be a veteran
IOWNJUNK is offline   Reply With Quote
Old 01-16-2013, 01:24 AM   #38
Junior Member
 
Join Date: Jul 2010
Posts: 25
especially after i have been riding my girls 600 its so nice to be on my 1000 more power
strojan1966 is offline   Reply With Quote
Old 01-16-2013, 04:18 AM   #39
Senior Member
 
IOWNJUNK's Avatar
 
Join Date: Apr 2011
Location: S.E.Ga
Posts: 3,188
Your girl rides too? So cool. Wish mine would.
Years ago I lived with a girl who rode a 600 bandit. She always thought it funny when she would ride my 900rr to work and leave me with hers.

I miss her.... The 900.. Not the girl
__________________
Used to be a veteran
IOWNJUNK is offline   Reply With Quote
Old 11-18-2013, 09:16 PM   #40
n00b
 
Join Date: Apr 2012
Location: Arizona
Posts: 16
I'm sort of resurrecting an older thread here, but I wanted to share my solution and some knowledge I didn't have before this problem happened to me.

I had the same 'won't start when hot, but otherwise runs fine' issue start a couple of months ago.

I've had my 1000RR for a year and a half and have been a fifty-mile-a-day daily rider until three or four months ago, when my wife and I started carpooling. a couple of months ago i started having trouble starting when hot.

I took the battery (a YUASA with a 2 year warranty) back to Cycle Gear and gave them the rundown. The guy there said he would have to charge it so he could test it, but based on my description of having never had it on a charger, it would probably take a charge and then be just fine.

It was just fine.

Here is what I didn't know...

Even though I rode fifty miles a day, every day, I still needed to put the battery on a charger every six months or so to "top it off". He said that unless i was going for a five hour ride, the bike could never fully charge the battery, so every time i started her, it dropped just a hair of charge it couldn't fully get back just from riding.

Now that I ride about once a week (until wifey is ready to 'carpool' with me on her new GSXR 750 ), I need to charge it about once every two or three months.

knowledge - hope it helps someone else out there. I know I've learned a metric crap ton from this site, so thanks everyone!
__________________
2008 CBR1000RR - His first
2007 GSXR750 - Her first

Ride together and stay together
Kavanagh is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


» Latest Forum Topics
Sold it to an idiot
Yesterday 08:30 PM
Last post by gb4live
Today 04:08 PM
28 Replies, 460 Views
Got a Busa, I trade in the blade.
04-20-2014 06:20 AM
Last post by Skatz5000
Today 04:00 PM
93 Replies, 1,992 Views
2012 Oil Burner?
Today 10:18 AM
by Kruz
Last post by Kruz
Today 03:52 PM
6 Replies, 73 Views
Fireblade SP
03-09-2014 09:03 AM
Last post by Kruz
Today 03:47 PM
183 Replies, 6,013 Views
New rear sets
Yesterday 05:03 PM
Last post by dvslaz
Today 03:45 PM
10 Replies, 122 Views
» Insurance
» Sponsors
» Honda 1000RR Prices
Powered by vBadvanced CMPS

All times are GMT -5. The time now is 04:36 PM.



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum