Wierd problem on 2012 - Page 2 : Honda CBR 1000RR Motorcycle Forums: 1000RR.net

Reply
 
LinkBack Thread Tools
Old 11-26-2012, 10:04 AM   #11
Senior Member
 
SamRR's Avatar
 
Join Date: Dec 2011
Posts: 603
OP, did you do any mods? or it's completetly stock? how many miles you have on it?
SamRR is online now   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-26-2012, 10:23 AM   #12
Senior Member
 
liadilee's Avatar
 
Join Date: Jan 2012
Posts: 181
happened once with my 2011 CB1000R, in my case the battery was diying.. eventually its dead on a traffic light and i had to tow my bike home. once i change the battery problem fixed.
liadilee is online now   Reply With Quote
Old 11-26-2012, 11:55 AM   #13
Senior Member
 
COBRA90GT's Avatar
 
Join Date: May 2011
Location: HOCKEYTOWN MI
Posts: 782
Lightbulb

Quote:
Originally Posted by liadilee View Post
...in my case the battery was diying...

That's a possibility I was attempting to troubleshoot with the OP in his other thread - he very well *could* be suffering from a bad battery.

He has yet to reply back in that thread, see here: Battery die in cold weather .

__________________
-'11 Graphite Black CBR 1000RR
-Leo Vince SBK Oval EVOII Carbon #7949
-Bazzaz Z-Bomb -PC-V -K&N air filter
-ECV/servo motor delete & pdfruth's ESRM
-Flapper Delete (click ME for "how to" pics!)
-Volt HID H7 bulbs -Clear Stompgrips
-HRC solo rear cowl -HRC carbon fiber tank pad
-Honda Energy Seat -Yoshimura FE


-'06 Black/Metallic Gray RC-51
-'08 Pearl Orange CBR 600RR (sold)
COBRA90GT is offline   Reply With Quote
Old 11-26-2012, 02:46 PM   #14
Senior Member
 
Ryco's Avatar
 
Join Date: Mar 2012
Location: South Florida
Posts: 109
Quote:
Originally Posted by COBRA90GT View Post
That's a possibility I was attempting to troubleshoot with the OP in his other thread - he very well *could* be suffering from a bad battery.

He has yet to reply back in that thread, see here: Battery die in cold weather .

SOrry. Just replied
Ryco is offline   Reply With Quote
Old 11-26-2012, 02:47 PM   #15
Senior Member
 
Ryco's Avatar
 
Join Date: Mar 2012
Location: South Florida
Posts: 109
Quote:
Originally Posted by SamRR View Post
OP, did you do any mods? or it's completetly stock? how many miles you have on it?
All I have are HIDs and a GPS system

I have about 5300 miles on the bike
Ryco is offline   Reply With Quote
Old 11-26-2012, 02:48 PM   #16
Senior Member
 
Ryco's Avatar
 
Join Date: Mar 2012
Location: South Florida
Posts: 109
I checked the battery connections and everything is tight
Ryco is offline   Reply With Quote
Old 11-26-2012, 02:51 PM   #17
Senior Member
 
Ryco's Avatar
 
Join Date: Mar 2012
Location: South Florida
Posts: 109
Quote:
Originally Posted by Topher View Post
It does sound like it could likely be an electrical problem. I had a mini cooper with a bad ground wire on the battery do the same thing. Also, I had a bad crank position sensor in my STI once and it would cut out, shudder, and sometimes just die the instant it hit 4k rpm. If the battery connections aren't the issue, I'd take it in for warranty repair. Good luck!
Bringing it to the dealer is my next option. The bike ran fine today.
Ryco is offline   Reply With Quote
Old 11-26-2012, 10:26 PM   #18
Senior Member
 
COBRA90GT's Avatar
 
Join Date: May 2011
Location: HOCKEYTOWN MI
Posts: 782
Lightbulb

Quote:
Originally Posted by Ryco View Post
SOrry. Just replied
Just saw the reply & wrote back.

Maybe the shop can help further troubleshoot these issues you are having since you seem to have already went through most of the basic/usual suspects on the troubleshooting list - g'luck !
COBRA90GT is offline   Reply With Quote
Old 11-27-2012, 01:09 AM   #19
Senior Member
 
Ryco's Avatar
 
Join Date: Mar 2012
Location: South Florida
Posts: 109
Quote:
Originally Posted by COBRA90GT View Post
Just saw the reply & wrote back.

Maybe the shop can help further troubleshoot these issues you are having since you seem to have already went through most of the basic/usual suspects on the troubleshooting list - g'luck !
I wish they weren't such scumbags at the dealership. I really hate going to those guys but I might not have a choice.
Ryco is offline   Reply With Quote
Old 11-27-2012, 01:13 AM   #20
Senior Member
 
Ryco's Avatar
 
Join Date: Mar 2012
Location: South Florida
Posts: 109
I did speak with someone today and he said it could be the flap that opens and closes in the exhaust. He said they can malfunction. His fix was to get a slip-on exhaust and that would eliminate the sensor. If only I had exhaust money right now
Ryco is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


» Latest Forum Topics
Magnesium Rims
08-14-2014 08:36 AM
by LVBrokr
Last post by numbafree
Today 11:17 PM
14 Replies, 420 Views
Arrow GP2 slip-on
03-23-2011 04:44 PM
by 7six2
Last post by AWay780
Today 10:39 PM
297 Replies, 36,552 Views
post up your local tracks
08-11-2014 10:09 PM
Last post by kevie88
Today 10:33 PM
12 Replies, 228 Views
noticed something while riding the...
Today 03:06 PM
by AxeCBR
Last post by USArmyK9
Today 10:17 PM
5 Replies, 91 Views
GoPro Hero 3+ Black Edition (Customer...
Today 01:34 PM
Last post by TedEbear
Today 10:16 PM
13 Replies, 98 Views
» Insurance
» Sponsors
» Honda 1000RR Prices
Powered by vBadvanced CMPS

All times are GMT -5. The time now is 11:20 PM.



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum