experts please read this specially 12 cbr owners!! - Honda CBR1000 Forum : 1000RR.net
Reply
 
LinkBack Thread Tools
post #1 of 43 Old 01-05-2013, 12:31 AM Thread Starter
Senior Member
 
rocketwheelies's Avatar
 
Join Date: Jun 2012
Location: New Brighton, MN
Posts: 102
Exclamation experts please read this specially 12 cbr owners!!

Hi. I got a lil problem that all freakin dealers here couldnt figure it and it starts to bug me! when I start my 12 cbr1000rr. all the lights on the dashboards goes away, but the freakin fuel reserve light stays on for a while then turns off!!!! i dont know why it keeps doing that.some 12 owners said that their bike don't do that! does anyone know what the problem might be???????? the dealers checked the wires and changed the fuel bump and still doing that!!!

also when i turn the bike on the rpm revel up and down up and down for a while and goes away or it keeps doing that till i give it lil throttle! to all 12 cbr owners. does ur bike do that too????

please let me know cus i been dealing with this for a while. opinions and thoughts would be appreciated.

Thanks
rocketwheelies is offline  
Sponsored Links
Advertisement
 
post #2 of 43 Old 01-05-2013, 02:28 AM
1 Fast Aussie
 
Aussiedc10's Avatar
 
Join Date: Jun 2006
Location: Carolina
Posts: 740
Try to post a video of what it's doing... That will help out a lot so that we may be able to help you diagnose the issue...


Sent from my iPhone using Motorcycle.com Free App

-Fluffy
Aussiedc10 is offline  
post #3 of 43 Old 01-05-2013, 02:42 AM
Parts Guy

 
IcedTEE89's Avatar
 
Join Date: Jun 2010
Location: Goldsboro, NC & Lynchburg, VA
Posts: 1,957
Quote:
Originally Posted by Aussiedc10 View Post
Try to post a video of what it's doing... That will help out a lot so that we may be able to help you diagnose the issue...


Sent from my iPhone using Motorcycle.com Free App
+1


Sent from my iPhone using Motorcycle.com App

Parts Manager
Honda-Suzuki of Lynchburg
434-847-1276
www.hondasuzukioflynchburg.com

My name is IcedTee89, and my Honda is an oil-holic.
2008 CBR1000rr Winning Red
2014 CRF250r Supermotohttp://www.1000rr.net/forums/videos-...supermoto.html
2009 CBR600rr Phoenix Edition- Deceased
IcedTEE89 is offline  
post #4 of 43 Old 01-05-2013, 09:36 AM
Senior Member
 
TexasTraffic's Avatar
 
Join Date: Feb 2012
Location: Austin, Texas
Posts: 547
The "hunting idle" is normal until the engine warms up, so no worries there.

The dash thing? That sounds like an issue, or maybe just a strange setting.
Seeing what it is doing will help a whole lot. Post a video clip if you can.

2012 CBR1000rr
TexasTraffic is offline  
post #5 of 43 Old 01-05-2013, 09:49 AM
Senior Member
 
CBRyb's Avatar
 
Join Date: Apr 2012
Location: Austin TX
Posts: 876
Missing something.

Change/charge the battery. Not enough juice??? - the battery could actually be old, depending on when bike was manufactured. Honda batteries will just --go out--one day (at least in new cars!!! Yes, in a 2 year old car my batttery was done. Towed and Replaced under warranty, but who needs that hastle of getting stranded at Potbellies? What the hell happened to batteries TODAY that makes them last less??

Put gas in and the reserve light goes off???

CBR1000RR

CMRA # 117
CBRyb is offline  
post #6 of 43 Old 01-05-2013, 09:51 AM
Senior Member
 
CBRyb's Avatar
 
Join Date: Apr 2012
Location: Austin TX
Posts: 876
Also, I think there is a setting for the light intensity of the display module. Try just resetting the module.

CBR1000RR

CMRA # 117
CBRyb is offline  
post #7 of 43 Old 01-05-2013, 10:41 AM
Senior Member
 
d207gp's Avatar
 
Join Date: Nov 2006
Location: Bay Area NorCal
Posts: 4,391
Quote:
Originally Posted by CBRyb View Post
Put gas in and the reserve light goes off???
First thing I thought of.

Charlie, We don't want tuna with good taste. We want tuna that tastes good, smells good and puts out.
d207gp is offline  
post #8 of 43 Old 01-05-2013, 01:03 PM
Lifetime Premium
 
SNEAKERHEAD's Avatar
 
Join Date: Oct 2012
Location: Chattanooga TN
Posts: 306
The gauge cluster sounds like a problem. I have a '12 and I haven't experienced this. The idle issue though is an issue for me since I put on the Yoshi R77, PCV done the flapper and PAIR mod. It will iddle between 1300 and 1500 until it gets over 100 degrees then goes down to 1100 to 1300 until it get over 150 degrees then it levels out about 1100. Like has already been said I don't think this is a problem. I believe mine will idle better after I have it tuned. I wouldn't take my bike back from the dealership until they got the gauge cluster fixed because your warranty will eventually run out and they will want you to pay for them to throw money at the problem until they figure it out. Just my $.02. Goodluck

2012 HRC 1000RR
Yoshimura R77 Titanium SO
BMC Race Filter
PAIR Mod
Flapper Mod
PCV
Z Bomb
O2 Eliminator
LSL Case Sliders

Puig DB Smoke Windscreen
Grey Renthal Full Diamond Grips
Hot Bodies Fender Eliminator Kit
Shogun Swingarm Slider Spools
Integrated Tail Light
ESRM Delete Chip
Street Hooks
R6 Throttle Tube Mod
CRG Blk/Rd Shorty Levers
Sub Frame Powdercoated Black
More To Come
SNEAKERHEAD is offline  
post #9 of 43 Old 01-05-2013, 05:10 PM
eSquid
 
Fireblade61's Avatar
 
Join Date: Dec 2009
Location: Richmond, VA
Posts: 2,767
I'm no expert (by far) but my '08 threw some codes at me after I changed the air filter: Dropped a screw. Had to lift the velocity stacks off. Found the screw, put everything back together. Turns out I had partially pinched a piece of tubing (one of the sensors, right side of the intake block). Could one of your fuel lines be pinched?

Leather up, rubber down
08 1000rr
NESBA #61 B
Fireblade61 is offline  
post #10 of 43 Old 01-05-2013, 05:37 PM
SRM
Senior Member
 
SRM's Avatar
 
Join Date: Dec 2011
Posts: 458
When my fuel light is on, I fill it up and the light stay on for at least a minute after the engine has been running.


Sent from my iPhone using Motorcycle.com App
SRM is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda CBR1000 Forum : 1000RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome