Cranks, but no Start, New plugs. - Page 3 - Honda CBR1000 Forum : 1000RR.net
Reply
 
LinkBack Thread Tools
post #21 of 22 Old 11-12-2012, 05:05 PM
Senior Member
 
Brutus82's Avatar
 
Join Date: Nov 2012
Location: Chula Vista, CA
Posts: 423
Turn up your idle adjuster.


Sent from my iPhone using Motorcycle.com Free App
Brutus82 is offline  
Sponsored Links
Advertisement
 
post #22 of 22 Old 11-12-2012, 06:29 PM
Member
 
Clint.Beastwood's Avatar
 
Join Date: May 2012
Posts: 50
Quote:
Originally Posted by rex1990 View Post
did you check to see if you pinched or bent the fuel line or tank breath line? very possible being that you changed out your plugs and everything.
This exact same thing happened to my friends 09 gsxr 1000, after we installed his bazzaz unit. We fired it up the bike ran fine and everything was good. Once we had put the tank back on and the bike back together, we had the same issue you are describing. The bike wouldn't start without giving it gas an wouldn't idle. Turns out when we put the tank on a little vacuum line became disconnected, very hard to trouble shoot and took a few hours to find. My suggestion to you (if you haven't done it already) is to pull it all a part and go over every little connection and line in and around where you were working. Let us know how it all plays out.


Sent from my iPhone using Motorcycle.com Free App
Clint.Beastwood is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda CBR1000 Forum : 1000RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome