Stalling Issues - Page 2 - Honda CBR1000 Forum : 1000RR.net
Reply
 
LinkBack Thread Tools
post #11 of 14 Old 10-15-2012, 08:53 PM
Senior Member
 
T_Cappa's Avatar
 
Join Date: Mar 2012
Posts: 176
Is there a write up on here or tutorial on using the power commander.

Btw thank you guys for your help so far!


Sent from my iPhone using MO Free
T_Cappa is offline  
Sponsored Links
Advertisement
 
post #12 of 14 Old 10-15-2012, 09:03 PM
Senior Member
 
Join Date: Jun 2008
Location: DFW
Posts: 238
Quote:
Originally Posted by IcedTEE89 View Post
The issue isn't linked with any parts you've put on your bike besides the PC, i'm guessing. In my situation it was the map I chose. It didn't add enough fuel at 0% throttle which caused the engine to shut off. I would recommend plugging in the base map values at 0-4000 rpms in the 0% and 2% throttle position columns...

thx! i just did this and it took it for a spin...feels a lot smoother taking off now and not soo jumpy....now i just need to do the pair mod and install the IRC and re-adjust the value on the PCV.

08 Candy Red w/ Pearl [B]lack fairings
| CF Fender & Hugger
| Taylormade |
| BMC AF |
| Dynojet PCV & IRC |
| [b] ASV |
| [b] Vortex GC |
| [b] Gilles Tooling AS31GT |
| Competition Werkes FE |
| Galfers Lines |
| [b] Sato S/ Hooks |
| R&G Engine Slider |
| OEM Solo Cowl |
| Healtech GIPRO DS |
| '12 CBR1000RR wheels |
| '12 Digital Dash |
| Honda E*Cushion |
repsolRR1k is offline  
post #13 of 14 Old 10-17-2012, 03:35 PM
Parts Guy

 
IcedTEE89's Avatar
 
Join Date: Jun 2010
Location: Goldsboro, NC & Lynchburg, VA
Posts: 1,957
Quote:
Originally Posted by repsolRR1k View Post
thx! i just did this and it took it for a spin...feels a lot smoother taking off now and not soo jumpy....now i just need to do the pair mod and install the IRC and re-adjust the value on the PCV.
Glad it worked for someone else! Here's a link to the PAIR removal write up I made: The New PAIR Removal Guide (With Pictures)

Parts Manager
Honda-Suzuki of Lynchburg
434-847-1276
www.hondasuzukioflynchburg.com

My name is IcedTee89, and my Honda is an oil-holic.
2008 CBR1000rr Winning Red
2014 CRF250r Supermotohttp://www.1000rr.net/forums/videos-...supermoto.html
2009 CBR600rr Phoenix Edition- Deceased
IcedTEE89 is offline  
post #14 of 14 Old 12-05-2012, 07:01 PM
Junior Member
 
Join Date: Dec 2012
Posts: 1
My 01 rc51 is cutting out mid ride , im talking highway ride (80-90), cruising around town she does just fine. Ive bought a new battery, fuses, checked wiring, oil change. fuel injection cleaner. Could this be a spark plug issue or a pc issue, im lost here?
HelloImRaw is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda CBR1000 Forum : 1000RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome