BIKE WHY YOU NO RUN?!?!?!?!?! - Honda CBR1000 Forum : 1000RR.net
 
LinkBack Thread Tools
post #1 of 5 Old 10-29-2012, 01:17 AM Thread Starter
Junior Member
 
Join Date: Jan 2012
Location: Las Vegas
Posts: 7
BIKE WHY YOU NO RUN?!?!?!?!?!

So I posteaboutd this up a while ago. Bike was having problems, the dash would go out after about 20 mins of riding. Rpm needle would not move when riding, no lights on dash and eventual bike would sputter out. Replaced stator and problem still occurred. Just replaced regulator/rectifier and took it out tonight. Bike did run for a while longer however, dash went out and bike again sputter out and died. This time the stator was spuing oil and it got all over the bike. I am officially out of ideas. Its a 2004 cbr1000rr
Artrek is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 10-29-2012, 03:33 AM
Senior Member
 
GligorovDimce's Avatar
 
Join Date: Sep 2011
Location: Cincinnati OH
Posts: 7,518
Start checking the wiring, no ground contact, or shortage!it must be something.

2013 Suzuki Hayabusa Limited Edition

Gone, but not forgotten,
2008 Honda CBR1000RR
GligorovDimce is offline  
post #3 of 5 Old 11-02-2012, 03:34 PM
Senior Member
 
High_on_HUF's Avatar
 
Join Date: Nov 2012
Location: Canada
Posts: 153
High_on_HUF is offline  
post #4 of 5 Old 11-02-2012, 04:50 PM
Senior Member
 
Join Date: Sep 2012
Posts: 465
try checking the cables that are close to the radiator they might have been clipped by the fans
RC-DEVIL is offline  
post #5 of 5 Old 11-12-2012, 05:02 PM
Senior Member
 
Brutus82's Avatar
 
Join Date: Nov 2012
Location: Chula Vista, CA
Posts: 423
A buddy of mines bike did this. We replaced his stator, rectifier and starter relay trying to figure it out. After all that we got it running but then it would drain new batteries like nothing. Turns out that he put the stator in wrong and it chewed up the wires.


Sent from my iPhone using Motorcycle.com Free App
Brutus82 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda CBR1000 Forum : 1000RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome