Engine light flash - Page 2 - Honda CBR1000 Forum : 1000RR.net
Reply
 
LinkBack Thread Tools
post #11 of 11 Old 12-09-2012, 11:41 AM
Qvo
Senior Member
 
Qvo's Avatar
 
Join Date: Sep 2012
Location: Somewhere on Earth
Posts: 603
Nothing wrong with it it's a loose connection from those battery wires. 100% sure of that. Don't waste your$ at stealership, PayPal me if u want hehehe.


Sent from my iPhone using Motorcycle.com Free App
Qvo is offline  
Sponsored Links
Advertisement
 
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda CBR1000 Forum : 1000RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome