2007 valve cover gasket issues... - Page 3 - Honda CBR1000 Forum : 1000RR.net
Reply
 
LinkBack Thread Tools
post #21 of 43 Old 01-16-2013, 11:51 AM Thread Starter
tee brown dallas texas
 
dallastexasfireblade's Avatar
 
Join Date: Oct 2012
Location: dallas texas
Posts: 314
ideas anyone on what to do?? not buyin another gasket!!!

Sent from my SGH-T759 using Motorcycle.com Free App

07 cbr,flush mounts, scorpion exhaust,hids,leds
dallastexasfireblade is offline  
Sponsored Links
Advertisement
 
post #22 of 43 Old 01-16-2013, 04:04 PM Thread Starter
tee brown dallas texas
 
dallastexasfireblade's Avatar
 
Join Date: Oct 2012
Location: dallas texas
Posts: 314
i got it...lol

Sent from my SGH-T759 using Motorcycle.com Free App

07 cbr,flush mounts, scorpion exhaust,hids,leds
dallastexasfireblade is offline  
post #23 of 43 Old 01-16-2013, 05:29 PM Thread Starter
tee brown dallas texas
 
dallastexasfireblade's Avatar
 
Join Date: Oct 2012
Location: dallas texas
Posts: 314
havin trouble getn cover back on...space is so small. any tips or ideas?

Sent from my SGH-T759 using Motorcycle.com Free App

07 cbr,flush mounts, scorpion exhaust,hids,leds
dallastexasfireblade is offline  
post #24 of 43 Old 01-16-2013, 07:07 PM Thread Starter
tee brown dallas texas
 
dallastexasfireblade's Avatar
 
Join Date: Oct 2012
Location: dallas texas
Posts: 314
hahaha nevermind again, i got it...il update as i go with pics

Sent from my SGH-T759 using Motorcycle.com Free App

07 cbr,flush mounts, scorpion exhaust,hids,leds
dallastexasfireblade is offline  
post #25 of 43 Old 01-20-2013, 10:28 PM Thread Starter
tee brown dallas texas
 
dallastexasfireblade's Avatar
 
Join Date: Oct 2012
Location: dallas texas
Posts: 314
Re: 2007 valve cover gasket issues...

bike still leaking....dnt kno why..suggestions???
i finally got bike bak together and rode it today,looked down at my right shoe ,and apparently still leaking. so when i got home i.noticed area around right frame slider was wet. so i guess i still have leak somewhere. didnt geta chance to take bak apart yet,will do it tomorrow. from what i saw with flashlight i couldnt tell.if it was gasket again,but its somthin on right side....any suggestions???

Sent from my SGH-T759 using Motorcycle.com Free App

07 cbr,flush mounts, scorpion exhaust,hids,leds
dallastexasfireblade is offline  
post #26 of 43 Old 01-20-2013, 10:35 PM
Senior Member
 
volitan's Avatar
 
Join Date: Nov 2010
Posts: 653
2007 valve cover gasket issues...

Did u have the cam chain tensioner of? If so there is 3 gaskets that go there and I replace them every time


Sent from my iPhone using Motorcycle.com App
volitan is offline  
post #27 of 43 Old 01-20-2013, 10:42 PM Thread Starter
tee brown dallas texas
 
dallastexasfireblade's Avatar
 
Join Date: Oct 2012
Location: dallas texas
Posts: 314
Re: 2007 valve cover gasket issues...

Quote:
Originally Posted by volitan View Post
Did u have the cam chain tensioner of? If so there is 3 gaskets that go there and I replace them every time


Sent from my iPhone using Motorcycle.com App
no didnt have the cct off. never touched it.


Sent from my SGH-T759 using Motorcycle.com Free App

07 cbr,flush mounts, scorpion exhaust,hids,leds
dallastexasfireblade is offline  
post #28 of 43 Old 01-20-2013, 10:43 PM Thread Starter
tee brown dallas texas
 
dallastexasfireblade's Avatar
 
Join Date: Oct 2012
Location: dallas texas
Posts: 314
Re: 2007 valve cover gasket issues...

ima take apart again tomorrow,is it possible my valve cover i jus replaced is leaking?

Sent from my SGH-T759 using Motorcycle.com Free App

07 cbr,flush mounts, scorpion exhaust,hids,leds
dallastexasfireblade is offline  
post #29 of 43 Old 01-20-2013, 11:05 PM
Senior Member
 
volitan's Avatar
 
Join Date: Nov 2010
Posts: 653
2007 valve cover gasket issues...

ImageUploadedByMotorcycle1358744612.449557.jpg

Here is a pic of mine right now.. Either you cct, valve cover or clutch cover is leaking. It's very possible that your new gasket is leaking.


Sent from my iPhone using Motorcycle.com App
volitan is offline  
post #30 of 43 Old 01-21-2013, 09:04 AM Thread Starter
tee brown dallas texas
 
dallastexasfireblade's Avatar
 
Join Date: Oct 2012
Location: dallas texas
Posts: 314
Re: 2007 valve cover gasket issues...

and heres my pic
its not cct or crank case cover. to me i swear its around the plug that connects the radiator fan...it dnt "appear" to be valve cover gasket

Sent from my SGH-T759 using Motorcycle.com Free App
Attached Images
File Type: jpg uploadfromtaptalk1358780653243.jpg (55.8 KB, 20 views)

07 cbr,flush mounts, scorpion exhaust,hids,leds
dallastexasfireblade is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda CBR1000 Forum : 1000RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome