Both signals flashing, no horn : Honda CBR 1000RR Motorcycle Forums: 1000RR.net

Reply
 
LinkBack Thread Tools
Old 11-25-2012, 06:40 PM   #1
Junior Member
 
Flipballer's Avatar
 
Join Date: Aug 2012
Location: Santa Cruz, Ca
Posts: 20
Both signals flashing, no horn

Hi all. Project bike, installed eBay mirror/signals for inspection. Both signals flash at same time regardless of which direction is used on handlebar switch. Also, horn not working. Could the integrated tail have anything to do with this?

Fuse is good, handlebar switch and relay recently replaced.
Thanks!
Flipballer is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-25-2012, 06:53 PM   #2
Fightin Phil's
 
mtips18's Avatar
 
Join Date: Dec 2008
Location: North Wales, PA
Posts: 4,004
What year bike?
__________________
2006 1000rr (Tan) with a bit of work

Team Pro Motion (Blue) 212
CCS AM 167
mtips18 is offline   Reply With Quote
Old 11-25-2012, 06:54 PM   #3
Senior Member
 
numbafree's Avatar
 
Join Date: Nov 2011
Location: Bay Area, CA
Posts: 1,029
did you match the correct wires to each other? I had this issue too, I assumed that black was the ground wire... I was wrong.
numbafree is offline   Reply With Quote
Old 11-25-2012, 06:58 PM   #4
Junior Member
 
Flipballer's Avatar
 
Join Date: Aug 2012
Location: Santa Cruz, Ca
Posts: 20
It's an 05.
The mirrors have red and yellow. when I swap them I get dash indicators but no activity on the signals.
Flipballer is offline   Reply With Quote
Old 11-25-2012, 10:16 PM   #5
Junior Member
 
Flipballer's Avatar
 
Join Date: Aug 2012
Location: Santa Cruz, Ca
Posts: 20
Problem solved. Culprit was melted wires going into integrated tail were touching. Now on to the horn/brake light issue.
Flipballer is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


» Latest Forum Topics
Sold it to an idiot
Yesterday 08:30 PM
Last post by Flight Of The Fatman
Today 05:05 PM
29 Replies, 481 Views
Got a Busa, I trade in the blade.
04-20-2014 06:20 AM
Last post by Skatz5000
Today 04:00 PM
93 Replies, 2,010 Views
2012 Oil Burner?
Today 10:18 AM
by Kruz
Last post by Kruz
Today 03:52 PM
6 Replies, 78 Views
Fireblade SP
03-09-2014 09:03 AM
Last post by Kruz
Today 03:47 PM
183 Replies, 6,036 Views
New rear sets
Yesterday 05:03 PM
Last post by dvslaz
Today 03:45 PM
10 Replies, 132 Views
» Insurance
» Sponsors
» Honda 1000RR Prices
Powered by vBadvanced CMPS

All times are GMT -5. The time now is 05:15 PM.



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum