04 CBR1000RR wont start : Honda CBR 1000RR Motorcycle Forums: 1000RR.net

Reply
 
LinkBack Thread Tools
Old 12-27-2012, 02:59 AM   #1
Frenchy
 
Join Date: Dec 2012
Location: New Zealand
Posts: 26
04 CBR1000RR wont start

Ok so ive read a lot of stuff on line and am quiet handy with the tools.

First off the problem is the fuel pump wont prime when the key is turned on, Ive checked and bypassed the tilt sensor and kill switch, also checked and swapped the relays.

I did manage to get it going for a brief ride by swapping keys???? and thought I had fixed the problem. but when I came to start the bike again a week later it wouldn't prime again.

I bought a new key reader as I thought it was strange that it worked when I swapped keys, but this did not change a thing.

Im nearly at the point now where I think it is the HISS or the ECU and maybe both!!

is there a way to bypass the HISS?

or do i need to fork out for a new ECU and keys?

Any help or ideas
Frenchy is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-27-2012, 05:35 AM   #2
Junior Member
 
hump333's Avatar
 
Join Date: Dec 2012
Posts: 7
Have you had the lights out / speed?

Sent from my R800i using Motorcycle.com Free App
hump333 is offline   Reply With Quote
Old 12-27-2012, 09:00 AM   #3
Junior Member
 
Join Date: Jan 2012
Location: Portugal
Posts: 5
Hi,

Last time that my bike didn't start i revolved the problem by changing the stator (melted)....
Fanfurra is offline   Reply With Quote
Old 12-27-2012, 09:18 AM   #4
Admin


 
lexus rx's Avatar
 
Join Date: May 2004
Location: north kakalak
Posts: 14,093
only way to bypass is to run a us spec harness with ecu. i have one of each used if it comes down if you end up needing them.

have you ran straight 12v power to the pump itself?
__________________

http://www.superbikesupply.com
info@superbikesupply.com
828-287-2101-sales
FEED YOUR EGO!!
http://www.facebook.com/superbikesupply
08 cbr 1000rr
07 cbr 600rr

ΜΟΛΩΝ ΛΑΒΕ

Being right is bitter-sweet when you're ruled and surrounded by morons.

"Men fight for liberty and win it with hard knocks. Their children, brought up easy, let it slip away again, poor fools. And their grandchildren are once more slaves." - D.H. Lawrence
lexus rx is offline   Reply With Quote
Old 12-27-2012, 07:03 PM   #5
Frenchy
 
Join Date: Dec 2012
Location: New Zealand
Posts: 26
Quote:
Originally Posted by hump333 View Post
Have you had the lights out / speed?
If your talking about the HISS light it works like normal, flashes with key off and goes out with key on.

Quote:
Originally Posted by lexus rx View Post
only way to bypass is to run a us spec harness with ecu. i have one of each used if it comes down if you end up needing them.

have you ran straight 12v power to the pump itself?
If you run 12v power straight to the pump will it still shut off? or will it constantly run? Might have to give this ago.
Frenchy is offline   Reply With Quote
Old 12-27-2012, 07:06 PM   #6
Frenchy
 
Join Date: Dec 2012
Location: New Zealand
Posts: 26
does the HISS kill the fuel pump only? or does it kill the spark too?
Frenchy is offline   Reply With Quote
Old 12-28-2012, 04:51 AM   #7
Junior Member
 
hump333's Avatar
 
Join Date: Dec 2012
Posts: 7
Tilt sensor? Cuts every off! she will turn over but not fire up! Have you had the bike in bits? Have you placed tilt sensor up side down. It's behind the lights

Sent from my R800i using Motorcycle.com Free App
hump333 is offline   Reply With Quote
Old 12-28-2012, 07:17 AM   #8
Frenchy
 
Join Date: Dec 2012
Location: New Zealand
Posts: 26
Quote:
Originally Posted by hump333 View Post
Tilt sensor? Cuts every off! she will turn over but not fire up! Have you had the bike in bits? Have you placed tilt sensor up side down. It's behind the lights

Sent from my R800i using Motorcycle.com Free App
Its not the tilt sensor or kill switch, I dont run tilt sensor on any of my bikes.... They dont like the angles i put them on
Frenchy is offline   Reply With Quote
Old 12-28-2012, 07:28 AM   #9
Tadao Baba Fan
 
capt.america's Avatar
 
Join Date: Sep 2012
Location: The Island
Posts: 2,549
Bad ignition switch?
__________________

If you can't run with the big dogs,
stay on the f@ckin' porch.
capt.america is offline   Reply With Quote
Old 12-28-2012, 08:51 AM   #10
Admin


 
lexus rx's Avatar
 
Join Date: May 2004
Location: north kakalak
Posts: 14,093
the 12v power will only run the pump as long as you keep the wires connected. do not run the pump dry. it can damage it if you do.
__________________

http://www.superbikesupply.com
info@superbikesupply.com
828-287-2101-sales
FEED YOUR EGO!!
http://www.facebook.com/superbikesupply
08 cbr 1000rr
07 cbr 600rr

ΜΟΛΩΝ ΛΑΒΕ

Being right is bitter-sweet when you're ruled and surrounded by morons.

"Men fight for liberty and win it with hard knocks. Their children, brought up easy, let it slip away again, poor fools. And their grandchildren are once more slaves." - D.H. Lawrence
lexus rx is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


» Latest Forum Topics
Electrical problem
02-18-2014 04:14 AM
Last post by AJcbr1000
Today 05:55 AM
6 Replies, 148 Views
Rear sets on CBR1000RR 2012-2013 things...
09-08-2013 09:35 AM
by Eigres
Last post by cfaddict
Today 05:26 AM
2 Replies, 740 Views
Anybody recognize this rearset???
Yesterday 05:45 AM
by Carmen
Last post by shocker69
Today 04:42 AM
16 Replies, 164 Views
another 1320 day.
03-22-2014 12:21 AM
by Toasty1
Last post by surfmoto38
Today 04:04 AM
5 Replies, 184 Views
Help installing Leo Vince with S pipe
Yesterday 02:49 PM
by louniex
Last post by COBRA90GT
Today 04:03 AM
2 Replies, 39 Views
» Insurance
» Sponsors
» Honda 1000RR Prices
Powered by vBadvanced CMPS

All times are GMT -5. The time now is 05:56 AM.



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum