Bike starts then dies, starts then dies, bike starts and runs?? : Honda CBR 1000RR Motorcycle Forums: 1000RR.net

Reply
 
LinkBack Thread Tools
Old 12-06-2012, 09:53 PM   #1
Senior Member
 
mutilate718's Avatar
 
Join Date: Mar 2011
Location: NY Queens
Posts: 138
Bike starts then dies, starts then dies, bike starts and runs??

i have been having issues with my cbr, that is like a thorn in my side. when i start my bike up for the first time its starts up and dies within less than a second, i give it another shot and the samething happens, sometimes it will happend for a third time but after that it starts and stays idling, its not an idling issue i allways keep it at 2500 but i just dont understand, is it the plugs? oil? starter? i need some help!
__________________
''FASTER THAN A SPEEDING TICKET''
cbr1k 07 black, yosh slip-on, Kn fiters, Pclll, goodridge braided lines all around, 2ct's
mutilate718 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-06-2012, 10:23 PM   #2
Senior Member
 
Brutus82's Avatar
 
Join Date: Nov 2012
Location: Chula Vista, CA
Posts: 423
Mods?


Sent from my iPhone using Motorcycle.com Free App
Brutus82 is offline   Reply With Quote
Old 12-06-2012, 10:43 PM   #3
Senior Member
 
MDez_RR's Avatar
 
Join Date: Jun 2012
Posts: 136
Tip over sensor all good? My track bike did that after I dumped it.


Sent from my iPhone using Motorcycle.com Free App
MDez_RR is offline   Reply With Quote
Old 12-07-2012, 01:49 AM   #4
Senior Member
 
mutilate718's Avatar
 
Join Date: Mar 2011
Location: NY Queens
Posts: 138
no its not the tip over sensor, i have slipon and pc3, but remember this is only on a cold start!
__________________
''FASTER THAN A SPEEDING TICKET''
cbr1k 07 black, yosh slip-on, Kn fiters, Pclll, goodridge braided lines all around, 2ct's
mutilate718 is offline   Reply With Quote
Old 12-07-2012, 06:40 PM   #5
Senior Member
 
mutilate718's Avatar
 
Join Date: Mar 2011
Location: NY Queens
Posts: 138
someone help! it took me three times to start the bike this morning i went to get a bagel shut the bike off at 190degrees when i finshed my bagel the bike was sitting at 144degrees and took 2 times to start it. Can it be the plugs
__________________
''FASTER THAN A SPEEDING TICKET''
cbr1k 07 black, yosh slip-on, Kn fiters, Pclll, goodridge braided lines all around, 2ct's
mutilate718 is offline   Reply With Quote
Old 12-07-2012, 07:43 PM   #6
Senior Member
 
rav_in_sb's Avatar
 
Join Date: May 2012
Location: SoCal
Posts: 485
My guess, bad stator. You're not getting enough juice for a decent spark.

Sent from my LG-VM696 using Motorcycle.com Free App
__________________
2007 CBR1000rr
2008 CBR600rr
2004 CBR600rr
1994 CBR600F2
1992 FZR1000
1990 CBR600F
1987 CBR600F Hurricane
rav_in_sb is offline   Reply With Quote
Old 12-07-2012, 08:00 PM   #7
Senior Member
 
Rocketj21's Avatar
 
Join Date: Aug 2006
Location: Orlando, Fl.
Posts: 920
It could be a lot of things, plugs , dirty air cleaners, bad fuel, pinched fuel line,
more information would be helpful.

How many miles on the bike?
How old is the battery?
How old are the plugs?
When was the last time air filters were cleaned or replaced?
Have you recently worked on the bike, if so what did you do?

Was the power commander installed correctly? (connected to the lower connectors)
Was the throttle position reset per power commander instructions?

Now the first thing I would do before tearing into things is set the idle speed correctly and see if there is any change.
Idle should be 1200 +/- 100 RPM not sure why you have it at 2500 RPM

Last edited by Rocketj21; 12-07-2012 at 10:19 PM.
Rocketj21 is online now   Reply With Quote
Old 12-08-2012, 06:56 AM   #8
Member
 
Jddc15's Avatar
 
Join Date: Mar 2012
Posts: 48
I had a problem like this wiht my 06 cbr 1000. I would start it it would fire right up then die within a second or two. I found it mostly does it in temps below 50. I have alos found that if I give the throttle just a very small very short blip when i start it it sits and idles and warms up just as it should. I dont know what causes it. I have gone through my charging system and all is good there. I have changed plugs and air filter and inspected all harness connectors. The bike has never left me stranded and I have gotten to the point where I do not worry about it too much. I was told it may be the idle advance going out but the bike still idles up until warm and then idles itslef down once at operating temperature.
Jddc15 is offline   Reply With Quote
Old 12-08-2012, 09:33 AM   #9
Sixty Four D Driver
 
johnnychimpo's Avatar
 
Join Date: May 2012
Location: Killeen, TX
Posts: 345
Check all your injector plugs and make sure they are snapped in even if they look connected.
__________________
I drive Sixty Fo' D's...F*U.
johnnychimpo is offline   Reply With Quote
Old 12-09-2012, 09:09 AM   #10
Senior Member
 
mutilate718's Avatar
 
Join Date: Mar 2011
Location: NY Queens
Posts: 138
Quote:
Originally Posted by Rocketj21 View Post
It could be a lot of things, plugs , dirty air cleaners, bad fuel, pinched fuel line,
more information would be helpful.

How many miles on the bike?
How old is the battery?
How old are the plugs?
When was the last time air filters were cleaned or replaced?
Have you recently worked on the bike, if so what did you do?

Was the power commander installed correctly? (connected to the lower connectors)
Was the throttle position reset per power commander instructions?

Now the first thing I would do before tearing into things is set the idle speed correctly and see if there is any change.
Idle should be 1200 +/- 100 RPM not sure why you have it at 2500 RPM
just hit 15,000 miles
the battery has been sitting for a month but i had it on a charger
the plugs are still from factory(i need to change them) but is the plus my problem??
the air filter were installed around 8,000 miles never looked in there since
the pc3 was connected properly it was install with the airfilters at 8,000 miles (i have never had this problem when i installed the pc3, problem stated at 14,500miles
and throttle position reset peer power commander instructions?? i have had took the slack off the throttle cable when i got the bike at 6,000 miles
__________________
''FASTER THAN A SPEEDING TICKET''
cbr1k 07 black, yosh slip-on, Kn fiters, Pclll, goodridge braided lines all around, 2ct's
mutilate718 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


» Latest Forum Topics
CBR1000RR Cams and Velocity Stacks!!
Today 06:36 PM
Last post by Danos Performance
Today 06:36 PM
0 Replies, 1 Views
Word Association Game v2.1
12-06-2011 01:25 PM
Last post by douchebag
Today 06:13 PM
16,969 Replies, 269,024 Views
F.S. 09 Repsol 4500 miles Vin #155
06-28-2014 04:29 PM
Last post by rsxscrazy
Today 04:47 PM
11 Replies, 757 Views
the elephant - metzeler tires
Today 04:01 PM
Last post by Rocketj21
Today 04:26 PM
1 Replies, 48 Views
Biker chick throws trash back at...
Yesterday 06:09 PM
by woodab
Last post by R.I.rr
Today 04:12 PM
11 Replies, 239 Views
» Insurance
» Sponsors
» Honda 1000RR Prices
Powered by vBadvanced CMPS

All times are GMT -5. The time now is 06:37 PM.



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum