HID light issue - Honda CBR1000 Forum : 1000RR.net
 1Likes
Reply
 
LinkBack Thread Tools
post #1 of 14 Old 12-17-2012, 10:36 PM Thread Starter
Junior Member
 
Jonathon's Avatar
 
Join Date: Sep 2012
Posts: 11
HID light issue

When I turn on my brights I hear a clicking noise and my right light won't turn on? Any ideas how to get the light to work ?


Sent from my iPhone using Motorcycle.com Free App
Jonathon is offline  
Sponsored Links
Advertisement
 
post #2 of 14 Old 12-17-2012, 11:14 PM
Senior Member
 
MDez_RR's Avatar
 
Join Date: Jun 2012
Posts: 138
Buy a new bulb or ballast.


Sent from my iPhone using Motorcycle.com Free App
MDez_RR is offline  
post #3 of 14 Old 12-17-2012, 11:15 PM
Senior Member
 
Brutus82's Avatar
 
Join Date: Nov 2012
Location: Chula Vista, CA
Posts: 423
How old is the hid kit?


Sent from my iPhone using Motorcycle.com Free App
Brutus82 is offline  
post #4 of 14 Old 12-17-2012, 11:23 PM
Senior Member
 
Join Date: Nov 2010
Posts: 156
Sounds to me like the ballast unit is going bad...
1320Whtrex is offline  
post #5 of 14 Old 12-17-2012, 11:29 PM Thread Starter
Junior Member
 
Jonathon's Avatar
 
Join Date: Sep 2012
Posts: 11
The lights work fine ill try a new ballist it's just 12$ on eBay


Sent from my iPhone using Motorcycle.com Free App
Jonathon is offline  
post #6 of 14 Old 12-17-2012, 11:30 PM
Senior Member
 
Join Date: Nov 2010
Posts: 156
Quote:
Originally Posted by Jonathon View Post
The lights work fine ill try a new ballist it's just 12$ on eBay


Sent from my iPhone using Motorcycle.com Free App
That right there might also be your problem.. LOL
1320Whtrex is offline  
post #7 of 14 Old 12-18-2012, 12:10 AM
Senior Member
 
Brutus82's Avatar
 
Join Date: Nov 2012
Location: Chula Vista, CA
Posts: 423
Hid kits lasts only around 2,000 hours. So if they're old then they need to be replaced. Usually the ballasts are the first to go.


Sent from my iPhone using Motorcycle.com Free App
Brutus82 is offline  
post #8 of 14 Old 12-18-2012, 12:49 AM
Senior Member
 
numbafree's Avatar
 
Join Date: Nov 2011
Location: Bay Area, CA
Posts: 1,567
Check the ground wire and the connections.
On one of my cars, the a week one of the headlights would turn on. then it came back. fine ever since.
numbafree is offline  
post #9 of 14 Old 12-18-2012, 02:08 AM
Senior Member
 
Join Date: Jun 2012
Posts: 130
Quote:
Originally Posted by Jonathon View Post
The lights work fine ill try a new ballist it's just 12$ on eBay


Sent from my iPhone using Motorcycle.com Free App
Might want to just go ahead and buy new kit with bulbs for $35 I currently have Xentec Slim Ballast for my car fog lights and my 08 headlight and both running well.


Sent from my iPhone using Motorcycle.com Free App

2009 YZF-R1
2012 CBR1000RR - SOLD
2008 CBR1000RR - SOLD
2009 CBR600RR - SOLD
2007 CBR600RR - SOLD
2004 YZF-R6 - SOLD
jojobrown is offline  
post #10 of 14 Old 12-18-2012, 05:23 PM Thread Starter
Junior Member
 
Jonathon's Avatar
 
Join Date: Sep 2012
Posts: 11
My girl is buying me new ballist for Xmas so if it is still broken I will change the bulbs but thanks for all the help ill let u know on the 25th.


Sent from my iPhone using Motorcycle.com Free App
Jonathon is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda CBR1000 Forum : 1000RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome