2018 sp1 abs light flashing - Honda CBR1000 Forum : 1000RR.net
Reply
 
Thread Tools
post #1 of 19 Old 11-10-2019, 03:10 AM Thread Starter
Michalis-sc77
Junior Member
 
Join Date: Nov 2019
Posts: 13
2018 sp1 abs light flashing

Just purchase a used 2018 sp1 with 3800 miles and on my first ride today after 30 miles the abs light started flashing. I turn off the bike started again no light. Again after a few miles it flashed again.
I will go to the dealer tomorrow. As it's still under warranty.
Did anyone else had a similar problem with the new cbr?
Michalis-sc77 is offline  
Sponsored Links
Advertisement
 
post #2 of 19 Old 11-10-2019, 01:34 PM
RC45
Lifetime Premium
 
RC45's Avatar
 
Join Date: Mar 2017
Location: Houston, Texas
Posts: 1,823
Is the bike completely stock?



The Good RS250R NF5 The Bad TZ250 2KM The Ugly LS7 C5Z07 Gone but not forgotten RC45 Delivered US SP2 #65

SP2 Delivery Thread < - Delivery Thread

RC45's SP2 Trackday Bike Build Thread <- Build Thread

RC45's US vs UK ETV Tables Dyno <- Dyno Page

PAIR Mod HRC Style <- HRC PAIR Page

Myths & Mysteries of the SP2 ECU Thread <- ECU Thread
RC45 is offline  
post #3 of 19 Old 11-10-2019, 01:48 PM Thread Starter
Michalis-sc77
Junior Member
 
Join Date: Nov 2019
Posts: 13
Yes it is . The breakes work . The abs isn't working. If I switch off and on everything is fine
Michalis-sc77 is offline  
 
post #4 of 19 Old 11-10-2019, 02:50 PM
RC45
Lifetime Premium
 
RC45's Avatar
 
Join Date: Mar 2017
Location: Houston, Texas
Posts: 1,823
When you say it is stock, you mean stock wheels, stock calipers, stock rubber brake lines, stock exhaust, all emissions equipment still in place.

Stock sprockets and stock tires?

What code number do you see on the dash when you view service menu?



The Good RS250R NF5 The Bad TZ250 2KM The Ugly LS7 C5Z07 Gone but not forgotten RC45 Delivered US SP2 #65

SP2 Delivery Thread < - Delivery Thread

RC45's SP2 Trackday Bike Build Thread <- Build Thread

RC45's US vs UK ETV Tables Dyno <- Dyno Page

PAIR Mod HRC Style <- HRC PAIR Page

Myths & Mysteries of the SP2 ECU Thread <- ECU Thread
RC45 is offline  
post #5 of 19 Old 11-10-2019, 02:54 PM Thread Starter
Michalis-sc77
Junior Member
 
Join Date: Nov 2019
Posts: 13
Everything is stock. The tyres are bridgestone bt16 190 50 17
I didn't check for a code
Michalis-sc77 is offline  
post #6 of 19 Old 11-10-2019, 02:56 PM Thread Starter
Michalis-sc77
Junior Member
 
Join Date: Nov 2019
Posts: 13
How do you see the codes on service menu?
Michalis-sc77 is offline  
post #7 of 19 Old 11-10-2019, 03:01 PM
RC45
Lifetime Premium
 
RC45's Avatar
 
Join Date: Mar 2017
Location: Houston, Texas
Posts: 1,823
The DTC sub-menu is the one to check. Did your bike come with an owners manual?

Read pages 22 to 92 to understand navigating the features and menus.

Service menu is on 79 through 85.



The Good RS250R NF5 The Bad TZ250 2KM The Ugly LS7 C5Z07 Gone but not forgotten RC45 Delivered US SP2 #65

SP2 Delivery Thread < - Delivery Thread

RC45's SP2 Trackday Bike Build Thread <- Build Thread

RC45's US vs UK ETV Tables Dyno <- Dyno Page

PAIR Mod HRC Style <- HRC PAIR Page

Myths & Mysteries of the SP2 ECU Thread <- ECU Thread
RC45 is offline  
post #8 of 19 Old 11-10-2019, 03:05 PM Thread Starter
Michalis-sc77
Junior Member
 
Join Date: Nov 2019
Posts: 13
Thanks a lot for the information. I will check it tomorrow.
Michalis-sc77 is offline  
post #9 of 19 Old 11-11-2019, 03:48 AM Thread Starter
Michalis-sc77
Junior Member
 
Join Date: Nov 2019
Posts: 13
I went for a ride today and again the abs light started flashing. No codes on dtc menu. It only happens on hard riding.
Went to the dealer. They say it's the rear wheel sensor and they will change it. If it's not solved they will change the abs unit.

Last edited by Michalis-sc77; 11-11-2019 at 08:10 AM.
Michalis-sc77 is offline  
post #10 of 19 Old 11-11-2019, 02:44 PM
RC45
Lifetime Premium
 
RC45's Avatar
 
Join Date: Mar 2017
Location: Houston, Texas
Posts: 1,823
Quote:
Originally Posted by Michalis-sc77 View Post
I went for a ride today and again the abs light started flashing. No codes on dtc menu. It only happens on hard riding.
Went to the dealer. They say it's the rear wheel sensor and they will change it. If it's not solved they will change the abs unit.
I wonder how they decided it was the rear sensor and not the front sensor?
Or how they decided it was the sensor and not the actual pulse ring on the wheel or maybe the spacing between the pulse wheel and the sensor?

Did they test ride your bike or just guess?



The Good RS250R NF5 The Bad TZ250 2KM The Ugly LS7 C5Z07 Gone but not forgotten RC45 Delivered US SP2 #65

SP2 Delivery Thread < - Delivery Thread

RC45's SP2 Trackday Bike Build Thread <- Build Thread

RC45's US vs UK ETV Tables Dyno <- Dyno Page

PAIR Mod HRC Style <- HRC PAIR Page

Myths & Mysteries of the SP2 ECU Thread <- ECU Thread
RC45 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda CBR1000 Forum : 1000RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome