2008 cbr1000rr HESD not working at all - Honda CBR1000 Forum : 1000RR.net
 
Thread Tools
post #1 of 8 Old 07-08-2019, 08:57 PM Thread Starter
KK2
Junior Member
 
Join Date: Jul 2019
Posts: 6
2008 cbr1000rr HESD not working at all

First post here so I apologize if its in the wrong place. If so please direct me to the right place or give me any kind of advice. I purchsed a 2008 cbr1000rr used about 2 months back and it has a lot of aftermarket already. I have been riding the bike for almost 3 months now and i have never ridden anything with HESD before so I just thought it was working all the time. I got the chance to ride a friends 2009 cbr1000rr and geeze can you feel the HESD kick in. This led me to start thinking mine is not working. So I tried the HESD test were you lower the kickstand and put it in gear the full throttle and then turn the ignition on without starting the bike and nothing. The test does not work for me but for my friend on his 2009 it worked flawlessly. Well I though maybe its disconnected (simple fix) but i took the Airbus out and sure enough all the wiring looks good and the HESD is plugged in. So my question is does anybody know why my HESD wouldnt be working or have any advice for me? I am fairly handy with tools so i would prefer to not go to a dealer but if I absolutely have to I guess i will. Please any help is appreciated.
KK2 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 07-09-2019, 08:23 PM
TedEbear
Senior Member
 
TedEbear's Avatar
 
Join Date: Nov 2009
Location: St. Louis, MO
Posts: 5,802
There's a troubleshooting section in the service manual that talks about the HESD. You might find something there.

08-14 Service Manual

Also, welcome aboard.
TedEbear is offline  
post #3 of 8 Old 07-10-2019, 08:46 AM Thread Starter
KK2
Junior Member
 
Join Date: Jul 2019
Posts: 6
Thank you teadEbear. I have a hard copy of the manual and have tried it all. I have an appointment at the dealer in a few weeks so hopefully they can plug it in to the computer and figure it out. If not I'll probably pick up a used one on eBay because they are super cheap like 20 bucks and if that still doesnt work in thinking I'll go manual steering damper...
KK2 is offline  
 
post #4 of 8 Old 07-10-2019, 11:02 AM
Liquid_IQ
Senior Member
 
Liquid_IQ's Avatar
 
Join Date: Sep 2016
Location: Golden, CO
Posts: 725
If you go the replacement route, I have one from a 2015 with 6 miles (not wrecked). Has the mount and bolts.

53700-MFL-013
Attached Images
File Type: jpg IMG_0867.jpg (921.7 KB, 4 views)
Liquid_IQ is online now  
post #5 of 8 Old 07-10-2019, 01:43 PM Thread Starter
KK2
Junior Member
 
Join Date: Jul 2019
Posts: 6
I guess it would depend on how much you wanted for it and also if anybody knows or can confirm if this will fit my 2008 cbr
KK2 is offline  
post #6 of 8 Old 07-10-2019, 04:52 PM
jimbo7
Junior Member
 
jimbo7's Avatar
 
Join Date: Apr 2019
Posts: 11
Quote:
Originally Posted by KK2 View Post
So I tried the HESD test were you lower the kickstand and put it in gear the full throttle and then turn the ignition on without starting the bike and nothing.
After reading another thread about testing and/or "recalibrating", I found I had to turn the ignition and engine stop switch on for it to work. Then the HESD light blinked and I could feel it working then not. Hope this helps

2008 CBR1000RR
jimbo7 is online now  
post #7 of 8 Old 07-10-2019, 07:28 PM
Liquid_IQ
Senior Member
 
Liquid_IQ's Avatar
 
Join Date: Sep 2016
Location: Golden, CO
Posts: 725
Quote:
Originally Posted by KK2 View Post
I guess it would depend on how much you wanted for it and also if anybody knows or can confirm if this will fit my 2008 cbr
One meeeeeelion dollarsssssssss

https://www.partzilla.com/catalog/ho...teering-damper

I have $50 into it so that plus shipping from Colorado.
Liquid_IQ is online now  
post #8 of 8 Old 07-11-2019, 07:35 PM Thread Starter
KK2
Junior Member
 
Join Date: Jul 2019
Posts: 6
I think I'll pass. Thanks for the offer but I can pick a used one up for 15 to 20 dollars on eBay and it may not even be the issue...
KK2 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda CBR1000 Forum : 1000RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome