Honda CBR 1000RR Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
426 Posts
Discussion Starter · #1 ·
I had someone ask me if the stock/OEM front signals were also running lights and I did not remember as I installed Protons right away and have forgotten. I'm guessing that they were.. can anyone confirm?

Thanks,
-John
 

·
Bleed Red, Ride Red
Joined
·
1,097 Posts
pretty sure they were, thats why it has a three wire setup.
 

·
Registered
Joined
·
426 Posts
Discussion Starter · #4 ·
pretty sure they were, thats why it has a three wire setup.
Now that you mention that(...the 3 wire set-up) it's starting to come back to me that they were running light(s) as well.

Thanks for the brain boost ninelivez2go.

-John
 

·
blue power ranger
Joined
·
197 Posts
yep they are running lights also..

Previous owner of mine had hotbody lights(two wire) got rid of those and went with watsens so i could have my running light feature back(plus they look better).
 

·
Bald-headed stepchild
Joined
·
841 Posts
yep they are running lights also..

Previous owner of mine had hotbody lights(two wire) got rid of those and went with watsens so i could have my running light feature back(plus they look better).
Yea..what he ^ said...theyre running lights.
 

·
Registered
Joined
·
244 Posts
yeah they are. The solid orange or blue (left or right) is the turn signal and the orange/blue with white stripe is the running light wire. The green is the ground.
 

·
Registered
Joined
·
331 Posts
the protons can be wired to be running lights as well, just connect that wire.
 
1 - 10 of 10 Posts
Top