Honda CBR 1000RR Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
37 Posts
Discussion Starter #1
Today I went outside to start up my bike like I do during the winter. (miss hearing it) It was about 30 degrees out. Which is a pretty nice day around here for being the beginning of March. Well after letting it warm up, I gave it some gas up to about 4000 rpm. While doing that I noticed that a bunch of black smoke came out of the exhaust. I know this means the bike is running rich so I went inside got my laptop and plugged in my PC3 just to see what map was running. Since I never looked at it before. It was running the Akrapovic slipon map but I have a Yoshi RS5 slipon. Ok back to what I was saying. I came on here and saw that black smoke means its running rich. So I took my finger and went around the inside of the muffler and it came out completely black. I'm just wondering if the wrong map could of caused this? Even though Ive had the bike for 2 years now and its always run it without any smoke or problems? Could it be the weather? Or is there anything else I could check?
 

·
Call me STUMP
Joined
·
1,790 Posts
Mine runs rich with the map supposedly for my set up from their website. You should try a map some guys are using for our 06 and 07's. It was like night and day. Go find phillips06cbr1000rr in the map database on this site and give it a try. I run an akrapovic slipon and it was perfect. Pulls hard but not too lean. Hope this helps.
 

·
Registered
Joined
·
37 Posts
Discussion Starter #3
Alright thanks!! I'll try that map out. Do you think it could be the cold weather too?
 

·
Call me STUMP
Joined
·
1,790 Posts
Maybe but I doubt it. Depends on a lot of stuff including your altitude. Probably just too rich of a map. Here is the link to the map. The search button on this site is terrible. This should work for you . Let me know when you try it out. http://www.box.net/shared/tvs33non7t.
 

·
Registered
Joined
·
37 Posts
Discussion Starter #5
Thanks!! I was just trying to find it and it wasn't working out well haha. And I def will let you know how it is. I'm shooting for late March to get it back on the road....
 

·
Registered
Joined
·
34 Posts
Ive found the maps on the dynojet site to be all over the place. My 05 600RR burned so rich that the undertail Jardine exhaust stained my jacket yellow around the bottom and it left me smelling like a snowblower everytime I rode. It ran like a champ, so I left it alone.

After that I put the same PC on my 06 gsxr750 and it almost seemed like nothing was on it. Both had their respective maps, but they were completely different. You can go in and tweek it manually, but itd be easier to use someone elses maps.

My 600 always ran great, but one summer I did have some issues with a sticky valve preventing it from starting...probably a lot of carbon build-up from the tune.
 

·
Registered
Joined
·
23 Posts
Hi my 2005 cbr1000rr runs rich on start-up. So rich if i don't rev it constantly it fowls plugs. Black smoke is very visible. as soon as the temp is up the bike stops smoking and runs well on throttle up. starts perfectly when warm. Sluggish on low revs though.
i was told choke is sticking, others say head gasket and even might need fuel mappings.
Any advice please.
 
1 - 8 of 8 Posts
Top