Honda CBR 1000RR Forums banner

1 - 3 of 3 Posts

·
#Vietnam
Joined
·
107 Posts
Discussion Starter #1
Hey folks, recently picked up a 2014 SP that I love greatly. Recently I noticed the bike having issues starting. Well the battery finally gave out this morning, completely. Seems like the bike has been running off the battery the last few days.

I had it jump started but as soon as I take off the jump cables, the bike dies. I have a new battery coming in today.

However, the reason for this post is to ask where the 3 yellow wires for the stator is located. I have searched the forums and folks have said to check those 3 yellow wires with a multi meter. Is it under the seat or is it right next to the stator?

What is the reading I should want/expect it to be at? Any help would be greatly appreciated!
 

·
Registered
Joined
·
6 Posts
Hey folks, recently picked up a 2014 SP that I love greatly. Recently I noticed the bike having issues starting. Well the battery finally gave out this morning, completely. Seems like the bike has been running off the battery the last few days.

I had it jump started but as soon as I take off the jump cables, the bike dies. I have a new battery coming in today.

However, the reason for this post is to ask where the 3 yellow wires for the stator is located. I have searched the forums and folks have said to check those 3 yellow wires with a multi meter. Is it under the seat or is it right next to the stator?

What is the reading I should want/expect it to be at? Any help would be greatly appreciated!
Iim dealing with the same issue and found that the 3 yellow wires plug into the regular rectifier..on my 17 cbr10000rr it is beside another plug on the reg rect with 2 wires plug that leads to the battery.It prob the same
Hey folks, recently picked up a 2014 SP that I love greatly. Recently I noticed the bike having issues starting. Well the battery finally gave out this morning, completely. Seems like the bike has been running off the battery the last few days.

I had it jump started but as soon as I take off the jump cables, the bike dies. I have a new battery coming in today.

However, the reason for this post is to ask where the 3 yellow wires for the stator is located. I have searched the forums and folks have said to check those 3 yellow wires with a multi meter. Is it under the seat or is it right next to the stator?

What is the reading I should want/expect it to be at? Any help would be greatly appreciated!
The 3 yellow wires plug into the regulater rectifier.
 

·
Registered
Joined
·
6 Posts
Hey folks, recently picked up a 2014 SP that I love greatly. Recently I noticed the bike having issues starting. Well the battery finally gave out this morning, completely. Seems like the bike has been running off the battery the last few days.

I had it jump started but as soon as I take off the jump cables, the bike dies. I have a new battery coming in today.

However, the reason for this post is to ask where the 3 yellow wires for the stator is located. I have searched the forums and folks have said to check those 3 yellow wires with a multi meter. Is it under the seat or is it right next to the stator?

What is the reading I should want/expect it to be at? Any help would be greatly appreciated!
Dissaemble and remove the regulator to look for any burnt plastic clip plugs or wiresIf you dont see any obvious signs by the regulator,visually inspect the stator..at that point you will see at is where and where to test for ci.I think it is obvious with visual inspection.
 
1 - 3 of 3 Posts
Top