Honda CBR 1000RR Forums banner
1 - 11 of 11 Posts

·
Registered
Joined
·
384 Posts
Discussion Starter · #1 ·
Purchased a full akra system (non-evo) from a popular online distributor, but the pipes do not seem to fit together properly. The package came with the headers already connected to their respective collectors (two halves). This was done incorrectly to begin with because neither combination of those two sub-assemblies would allow the collectors to mate up with the mid-pipe. A quick reference to the product diagram online sorted that all out. Flipped one of the collectors over, and I was able to pre-assemble the entire system on the floor. Everything looked good.

While installing, I followed the instructions by first threading the flanges on slightly, but not torquing them down. This is to allow the system to "float" before connecting the mid-pipe. Well, the two collectors were offset to where they would not be able to fully seat into the mid-pipe. Also, the mid-pipe cannot even be put on because it collides with the lower bracket of the rear shock. I slopped it around as much as I could to see if everything would join up, but the end result is either the mid-pipe interferes with the motorcycle, or points straight at the ground.

The other thing worth mentioning is that the collars for the exhaust ports came pre-installed as well. Two of them are fully seated and do not budge. The other two slide on and off easily. Are those not supposed to have some freeplay to allow movement?

What am I missing? I'm almost convinced that something is wrong because I've never had this much trouble installing some headers.
 

·
Hook 'em!
2017 CBR1000S1
Joined
·
3,556 Posts
Either one of these should fit the bike:
S-H10R7-TT/1
S-H10R7-TT
263212
 

·
Registered
Joined
·
384 Posts
Discussion Starter · #6 ·
You may have the headers on the wrong side.
Negative. Shorter header tubes are on the right, longer ones on the left. I looked at and compared everything to the drawing more than I care to admit.

It might be the link pipe that is incorrect the more I have been looking at it. Waiting to get some feedback from the vendor.
 

·
Registered
Joined
·
87 Posts
Just looking at akro pic and your pic, your secondary pipes aren't crossing over. Is the left secondary on upside-down and therefore the link pipe on the wrong side
 

·
Registered
Joined
·
384 Posts
Discussion Starter · #10 ·
Just looking at akro pic and your pic, your secondary pipes aren't crossing over. Is the left secondary on upside-down and therefore the link pipe on the wrong side
You pretty much nailed it. Matter is resolved. All user error on my end.
Everything was put on in the correct order/direction, but the collectors needed to be crossed over - not atop one another.

The drawing that akra has makes it look like they need to be more vertically positioned. The collectors need to be more wrapped around eachother. Right side crosses over the left..
 
1 - 11 of 11 Posts
Top