Honda CBR 1000RR Forums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
111 Posts
Discussion Starter · #1 ·
Hey All,


I'm starting to think maybe I didn't do enough research before I spent my money...

I purchased a Leo Vince slip-on for my '18 1KRR. I had read on various forums...and I'm now realizing I don't know if any of them were specific to Hondas....where people were saying that a slip-on would cause some warning light...check engine, FI, etc...to come on due to removing the servo plug along with the servo motor and factory muffler.

So I did the swap, and bought a servo buddy. While I'm still waiting on the servo buddy, I've been riding my bike around the last 3 or 4 days with the new muffler (which I ABSOLUTELY LOVE), but I have zero warning lights on my gauges. The old servo plug under the seat by the battery is there with nothing plugged into it.

Is this an issue that doesnt effect my bike? Or is it a hit-or-miss issue when running an after-market muffler? If I don't even need the servo buddy thing then I wasted like $60....


Shaun
 

·
Premium Member
Joined
·
368 Posts
Did you actually go to the DTC page in the maintenance menu to see if code 35 is displayed? It may not trip the check engine light on the main page, but you probably got the DTC tripped in the maint page.
 

·
Registered
Joined
·
111 Posts
Discussion Starter · #3 ·
Thanks for the reply!

más it turns out, the requirement for the servo buddy was removed from the ECU when I had it flashed. Confirmed it with the guy who did it, so looks like I’m good to go.

Shaun
 
1 - 3 of 3 Posts
Top