Honda CBR 1000RR Forums banner

1 - 20 of 21 Posts

·
Registered
2016 Honda CBR 1000RR SP
Joined
·
15 Posts
Discussion Starter #1
Hey everyone! Have 16 sp and a really weird issue popped up tonight. So I met up some friends to ride and we stopped to get some dinner. When we were about to leave I turn my key and the lcd screen pops up but then goes dark, doesn’t crank. So my buddy’s helped me jump it. After riding for a bit, we stopped and figured it had enough time to charge on the ride to the next meet up spot. When we were about to leave for the next stop, same thing happened when I tried to leave for dinner. Buddies helped me jump again, went to the next spot. After the next spot knew I had to jump it again but this time, before jumping I turned the key and nothing turned on. So I just had the clutch in and after a few moments, the screen lights up and starts with no issue.

so I’m riding it home and merge onto the highway, I find that the bike doesn’t go above 8k RPMS. The check engine and the oil light pop on. After the bike rpms drop a bit it comes back to life again.

so I get home and put it on a battery tender thinking maybe the battery just needs to be filled all the way but find that the tender says battery is full. So not really sure what’s going on. Maybe it’s just an old battery and not enough to start anymore.

I recently changed my oil and filter, the filter is a knh filter. That was a about 600 miles ago though. So there’s a few issues going on, any advise or things to check is welcomed. This is my first CBR.

Thanks guys, speed safe
 

·
Registered
Joined
·
23 Posts
Hey everyone! Have 16 sp and a really weird issue popped up tonight. So I met up some friends to ride and we stopped to get some dinner. When we were about to leave I turn my key and the lcd screen pops up but then goes dark, doesn’t crank. So my buddy’s helped me jump it. After riding for a bit, we stopped and figured it had enough time to charge on the ride to the next meet up spot. When we were about to leave for the next stop, same thing happened when I tried to leave for dinner. Buddies helped me jump again, went to the next spot. After the next spot knew I had to jump it again but this time, before jumping I turned the key and nothing turned on. So I just had the clutch in and after a few moments, the screen lights up and starts with no issue.

so I’m riding it home and merge onto the highway, I find that the bike doesn’t go above 8k RPMS. The check engine and the oil light pop on. After the bike rpms drop a bit it comes back to life again.

so I get home and put it on a battery tender thinking maybe the battery just needs to be filled all the way but find that the tender says battery is full. So not really sure what’s going on. Maybe it’s just an old battery and not enough to start anymore.

I recently changed my oil and filter, the filter is a knh filter. That was a about 600 miles ago though. So there’s a few issues going on, any advise or things to check is welcomed. This is my first CBR.

Thanks guys, speed safe
I'd check the connections, especially the ground to frame. A battery isn't bad and good at the same time, but connections can be intermittent. Check for corrosion on the posts too. If you have some dielectric grease, use a bit of that on the connections once they're clean and corrosion free (if that's an issue).

San
 

·
Registered
2015 Honda CBR 1000rr non ABS
Joined
·
1,756 Posts
Sounds like the bike went into limp mode.

Do you have the service manual? If not it can be downloaded here on this site. Just use the search tool or try here

Bike have any mods?
Power commander or any type of fuel management?
Aftermarket lighting like HID?

You first need to see what codes the ECU threw (dash lights coming on)
This should give a better idea of where to start.
 

·
Registered
2016 Honda CBR 1000RR SP
Joined
·
15 Posts
Discussion Starter #5
Does sound like a battery issue, did the battery feel hot to touch after you rode it?
I didn’t check, it was around 11pm when I got back and just wanted to sleep lol
 

·
Registered
2016 Honda CBR 1000RR SP
Joined
·
15 Posts
Discussion Starter #6
Sounds like the bike went into limp mode.

Do you have the service manual? If not it can be downloaded here on this site. Just use the search tool or try here

Bike have any mods?
Power commander or any type of fuel management?
Aftermarket lighting like HID?

You first need to see what codes the ECU threw (dash lights coming on)
This should give a better idea of where to start.
As far as I know, it’s bone stock. I put on a two bros slip on exhaust and that’s it. The check engine light comes on but once it falls below the 8k rpm it goes away. Does not stay on.
 

·
Registered
2016 Honda CBR 1000RR SP
Joined
·
15 Posts
Discussion Starter #7
I'd check the connections, especially the ground to frame. A battery isn't bad and good at the same time, but connections can be intermittent. Check for corrosion on the posts too. If you have some dielectric grease, use a bit of that on the connections once they're clean and corrosion free (if that's an issue).

San
can I find where the grounds are located in the manual?
 

·
Registered
2015 Honda CBR 1000rr non ABS
Joined
·
1,756 Posts
Yep service manual will go over every nut, bolt, electrical connection, and trouble shooting in extensive detail
 

·
Registered
2016 Honda CBR 1000RR SP
Joined
·
15 Posts
Discussion Starter #10
How many miles are on the bike?
Only has 1700 miles on it. Picked it up a month ago with 116 miles on it. Think the previous owner laid it down at low speeds and just let it sit in his garage until recently selling it. So I wouldn’t be surprised if it’s still the original battery on it.
 

·
Registered
2016 Honda CBR 1000RR SP
Joined
·
15 Posts
Discussion Starter #11
Yep service manual will go over every nut, bolt, electrical connection, and trouble shooting in extensive detail
Awesome thanks for the help, it’s getting cold here in Colorado, so plenty of time to go over them all before it gets nice again.
 

·
Registered
2015 Honda CBR 1000rr non ABS
Joined
·
1,756 Posts
Make sure you post your findings. Could help others with similar issues.
I'm curious myself as to the cause, it sounds like a bad connection somewhere with an intermittent nature.
With that low of miles if wouldn't seem like a component is failing.

The main ground connection is under the gas tank back towards the battery tray. Has a bunch of green ground wires attached to the frame.
I have a standard '15 model so basically the same bike as yours (with the exception of brakes and suspension) so if you have any questions about anything feel free to post em up.
I'll try to help as best I can but I've yet to have any issues with mine at over 10k miles
 

·
Registered
2016 Honda CBR 1000RR SP
Joined
·
15 Posts
Discussion Starter #13
Make sure you post your findings. Could help others with similar issues.
I'm curious myself as to the cause, it sounds like a bad connection somewhere with an intermittent nature.
With that low of miles if wouldn't seem like a component is failing.

The main ground connection is under the gas tank back towards the battery tray. Has a bunch of green ground wires attached to the frame.
I have a standard '15 model so basically the same bike as yours (with the exception of brakes and suspension) so if you have any questions about anything feel free to post em up.
I'll try to help as best I can but I've yet to have any issues with mine at over 10k miles
Yeah thanks man, I def will. After some research found some people said it could be a kinked gas line for the RPM issues.
As for the electrical, not sure lol I’ll have to test the battery to see what the voltage is at then go from there. Def appreciate it. The bike has sat for a while it sounds like and not sure if it was in a temperature controlled or not. So definitely can see the solder points could have deteriorated over time
 

·
Registered
2015 Honda CBR 1000rr non ABS
Joined
·
1,756 Posts
I could see it being a kinked fuel tank breather tube if you had the tank off recently but that wouldn't explain the dash not powering up intermittently. That's not a kill switch or anything common on these bikes.
 

·
Registered
2016 Honda CBR 1000RR SP
Joined
·
15 Posts
Discussion Starter #15
I could see it being a kinked fuel tank breather tube if you had the tank off recently but that wouldn't explain the dash not powering up intermittently. That's not a kill switch or anything common on these bikes.
Right, I haven’t had to do anything like that at all to it yet. Been a great bike up until last night. So stay tuned.
 

·
Registered
2015 Honda CBR 1000rr non ABS
Joined
·
1,756 Posts
I'd check all the main electrical connections like the ignition (key), ECU, battery terminals, and grounds first.
Also verify your battery is good. Check resting voltage and then check it under a load when starting the bike.
Might not be simple to track down but I'm thinking it's gotta be something simple
 

·
Registered
2016 Honda CBR 1000RR SP
Joined
·
15 Posts
Discussion Starter #17
I'd check all the main electrical connections like the ignition (key), ECU, battery terminals, and grounds first.
Also verify your battery is good. Check resting voltage and then check it under a load when starting the bike.
Might not be simple to track down but I'm thinking it's gotta be something simple
For sure, the voltage ran 12.8-13.0 so not the battery. Although it is definitely the original battery. Not sure what’s going on :(
 

·
Registered
2016 Honda CBR 1000RR SP
Joined
·
15 Posts
Discussion Starter #20
Hey everyone if you’re following the post, here’s a semi update. It’s been really cold lately so haven’t been able to take the bike out but tonight I was able to fire up and ride it like normal.
When I got home that night, I put it on the battery tender and it said 100% full. I know it died 100% because the clock reset to midnight.
Anyways, I filled up with gas at 3.1 gallons. So I can only assume that when i was trying to get above 8k rpms that the gas pump just couldn’t get a bough gas so went into limp mode.
I plan on right now replacing the battery, it’s definitely old. But look forward to the next season. If anything changes I’ll update. Thanks everyone! Speed safe 👊🏼
 
1 - 20 of 21 Posts
Top