Honda CBR 1000RR Forums banner
1 - 6 of 6 Posts

·
Spin Doctor
Joined
·
631 Posts
Discussion Starter · #1 ·
at 80 -100 its really smoth

last night i had a 1/2 mile open and hit 150 and had ahigh vibration thats not been there in the pas or on the old R1

ya think the front tire might just shake bad enough at the speed and not at

less than 125???

I WAS SAFE GEARED UP AND NOBODY AROUND ON 5 LANES all was well
 

·
Registered
Joined
·
766 Posts
I have a 636 kawi that had a horrible (worn and cupped) front tire on it and it shook the hell out of the front above 80 mph
 

·
TEAM GAAAD!!!
Joined
·
2,087 Posts
at 80 -100 its really smoth

last night i had a 1/2 mile open and hit 150 and had ahigh vibration thats not been there in the pas or on the old R1

ya think the front tire might just shake bad enough at the speed and not at

less than 125???

I WAS SAFE GEARED UP AND NOBODY AROUND ON 5 LANES all was well

at 180+mph the vibrations go away.....................:th_salute:

J/K.. tire pics please.. are you missing any of the balance weights on the wheel??
 

·
Spin Doctor
Joined
·
631 Posts
Discussion Starter · #6 ·
it must be the tire. in the heat of yesterday it was smooth at 80-90 on a 50 mile ride to friends for the Mday stuff and then at 10pm the 80mph was ruff and def felt like the front i.e. colder tire seemed worse to me

ok Ill ride em till their dead then I ve already got some ready in the garage ":)
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top