Honda CBR 1000RR Forums banner

1 - 17 of 17 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
Hey all - new to the 1000cc world, but not to the CBR world. I've had an '05 600RR for a few years now, and am too attached to it to risk it at the track. So when an '05 1000RR popped up at a local tow yard for $800, I had to grab it. She's in pretty rough shape, but I've got a lot of things headed my way in the mail to get her up to speed.

The bike was originally stolen, dudebro rode it for a year or so, then wrecked it, towing company picked it up. My buddy is a state trooper who rides and knows the guys at the towing company pretty well. He knew I was looking for a track bike, so bought it off of em and flipped it to me. No title (yet, we'll see if I get one or not), but she'll be great for the track.

If anyone knows where I can find just the connector for the speedometer harness, let me know! I'd love to not spend the full $50-$70 on a harness when I just need to repin the connector. Pretty sure I've got most other parts covered.





 

·
Registered
Joined
·
31 Posts
welcome. you and I have the "first 1000cc bike" in common. I just traded up to my first 1000 back in November. good luck with your rebuild. there should be plenty of knowledgeable people in here to help with that.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #3
welcome. you and I have the "first 1000cc bike" in common. I just traded up to my first 1000 back in November. good luck with your rebuild. there should be plenty of knowledgeable people in here to help with that.
Yeah, it seems like (from a quick glance) this forum is significantly more active than the 600rr forum. No clue why, but I sure don't mind :D
 

·
Registered
Joined
·
421 Posts
Yeah, it seems like (from a quick glance) this forum is significantly more active than the 600rr forum. No clue why, but I sure don't mind :D
Because the 600 has not had any performance improvements since 2007! All the questions have been answered. No new bike to discuss, etc.\

It's sad but true: 600's get no love anymore. I loved my 03 CBR600RR but when I was ready to buy a new bike, I'm not going to buy a 2018 CBR600RR that is just as powerful and technologically advanced as my 03! So here I am.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #5
Because the 600 has not had any performance improvements since 2007! All the questions have been answered. No new bike to discuss, etc.\

It's sad but true: 600's get no love anymore. I loved my 03 CBR600RR but when I was ready to buy a new bike, I'm not going to buy a 2018 CBR600RR that is just as powerful and technologically advanced as my 03! So here I am.
Makes sense to me!

I got the bike up and running for about a minute tonight. It was a little rough, then ran out of gas. Put more gas in, and now she won't restart.

One of the headers was cold, so definitely missing. It ran when it was lowsided, so fairly certain the engine should be alright still. I'm hoping a spark plug change helps things out.
 

·
Registered
Joined
·
421 Posts
If the bike was stolen wouldn't it go back to the original owner now that the bike has been found or I guess his insurance already paid him out?

Are you sure it ran out of gas?
 

·
Registered
Joined
·
11 Posts
Discussion Starter #7
If the bike was stolen wouldn't it go back to the original owner now that the bike has been found or I guess his insurance already paid him out?

Are you sure it ran out of gas?
Yeah, I'm not 100% sure of all the laws in Virginia regarding that. I do know that the dude that stole it removed all VINs, so I'd imagine it was hard for the tow yard to find the original owner. They also could've done a mechanic's lien, where they're required to contact the previous owner before selling (if they can find em). Not sure I'd want the bike back in the condition it's currently in, were I the last owner. I do know that it was legally purchased from them by a state trooper, who then sold it to me, so I should be in the clear for everything.

And yeah, it definitely ran out. The tank was bone dry. My mistake for not thinking to add any first.
 

·
Registered
Joined
·
421 Posts
I would just hate for you to put a lot of time and money into it then have an owner show up wanting it back! In it's current state they might not want it but once you make it into a sweet track bike... but sounds like you should be good what with the A-hole removing all the VIN numbers.

Wonder why it wouldn't start after running out of gas. If it still doesn't want to run after the plugs you might want to check the bank angle sensor. If it's broken off and hanging that could give you trouble. Also if it's been sitting for a long time maybe some type of fuel delivery clog or gumming up.

Good luck and keep us posted (y)
 

·
Registered
Joined
·
11 Posts
Discussion Starter #9
I would just hate for you to put a lot of time and money into it then have an owner show up wanting it back! In it's current state they might not want it but once you make it into a sweet track bike... but sounds like you should be good what with the A-hole removing all the VIN numbers.

Wonder why it wouldn't start after running out of gas. If it still doesn't want to run after the plugs you might want to check the bank angle sensor. If it's broken off and hanging that could give you trouble. Also if it's been sitting for a long time maybe some type of fuel delivery clog or gumming up.

Good luck and keep us posted (y)
I talked to my trooper friend a bit. Even if the owner shows up, I can charge them a storage fee. Which is usually around $100/day for the area. If they really want it back then, they can pay the fee and have it haha. Kinda a dick move, but that's apparently how shops take possession of things like this.

I did put in a little more work tonight. It looks like it's getting fuel fine. So that's good. I made sure the tilt sensor was in the proper orientation, so that should be fine. New spark plugs didn't help, unfortunately.

I did find that I'm not getting spark. I grounded a plug to the block, and nada. So far I've found 2 wires that might be causing issues as they're either frayed or disconnected altogether. One is the green plug in my 4th pic (right side) and the other is the grey plug in that same pic (pointing towards the camera, basically on the radiator). Can anyone tell me what either does?

BUT I did get the gauges hooked up. It's only got 14,700 miles on it! So that's some good news.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #10
Threw in a fully charged battery over lunch and turned it over for the hell of it...it's got spark now!

After work I'm gonna button everything up to make sure I have no massive vacuum leaks and give it another go. Fingers crossed!
 

·
Registered
Joined
·
421 Posts
Awesome man she sounds healthy too.
I know you are making it into a track bike so now all she needs is some race fairings ey. No worries about lights, blinkers, etc.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #13
Awesome man she sounds healthy too.
I know you are making it into a track bike so now all she needs is some race fairings ey. No worries about lights, blinkers, etc.
Yeah, I'm happy! And I've got some on the way :D Should actually be here tomorrow. Won't be putting em on for a while though cuz I have a lot more work to do under em.
 

·
Registered
Joined
·
421 Posts
Lightly used but they look good! Already got the tank grips (y)
 

·
Registered
Joined
·
11 Posts
Discussion Starter #16
Lightly used but they look good! Already got the tank grips (y)
Yeah, not really cracked that I can see. Just a heat gun should take most of the old stickers off. AND they came with a Puig windscreen :D
 

·
Registered
Joined
·
11 Posts
Discussion Starter #17
So, uh, I did some research. And apparently I got a set of Sharkskinz for $300 shipped

 
1 - 17 of 17 Posts
Top