Honda CBR 1000RR Forums banner
1 - 20 of 24 Posts

·
Registered
Joined
·
162 Posts
Discussion Starter · #1 ·
I noticed that I seemed to be going faster than the surrounding traffic. Today I had my girl pace me. My speedo is reading about twelve miles per hour slow at 45. Then it is even farther off the faster you go. :scratch:

P.S. I have not messed with anything either
 

·
Registered
Joined
·
162 Posts
Discussion Starter · #3 ·
Sidewalk said:
Warranty?
Yeah, I figured that . I just wanted to give everyone a heads up. I'm suprised that I didn't get a damn ticket. The speedo is way off at like 75. Kind of interesting, but I'm sure that it is no big deal. The only problem is that I will have to take it to las vegas, the honda shop here sucks.
 

·
I'm slower then you
Joined
·
1,394 Posts
According to my GPS, mine reads 5 MPH fast at 80 MPH.

I would double check yours with a GPS or radar if you can. I am sure if you asked a cop to shot you with a radar, or clock you at a predetermined speed, he won't be upset with you (as long as you don't ask for documentation of it :D).
 

·
Registered
Joined
·
31 Posts
Hey quick... I just wanted to let you know that the same thing happend to my bike at about 500 miles ( a week ago ) . I was crusin along and noticed that my speedo said 70mph when my buddy next to me was doing 105 according to his speedo. I have noticed that the problem is not linear. Its a precentage. So down low its only off by a few miles an hour. When i am goin 20 it says i am goin 16 or so. But...when i am going 140..it says i am going about 110. I took my bike to the Honda dealer and they have already ordered me a new instrument cluster. I had a guy from American Honda call me yesterday. He said that they have found 8 CBR1KRRs accross the country that have had the same problem. I guess your the lucky 9th. He said that Honda would do everything in thier power to rectify the problem quickly. Good luck man. I guess that is what we get for going out and buying the newest hottest sh**. Honda is still workin out the the kinks. BUT when its all said and done...this is still the SICKEST bike i have ever had the privilege to ride!! Good luck man
 

·
Registered
Joined
·
162 Posts
Discussion Starter · #13 ·
Sidewalk said:
According to my GPS, mine reads 5 MPH fast at 80 MPH.

I would double check yours with a GPS or radar if you can. I am sure if you asked a cop to shot you with a radar, or clock you at a predetermined speed, he won't be upset with you (as long as you don't ask for documentation of it :D).
Sidewalk, it is way off. It is really obvious. At 45 mph I am rippin' through traffic.
 

·
Registered
Joined
·
101 Posts
mine has done the same thing. another guy over on fireblades.org has experienced the same problem. his fix through his dealer was to have the speedo and the pickup replaced under warranty. the miles actually rack up accurately. this is the reason why the we think it is not the ECU but the speedo itself. the HESD will work correctly if the ECU is functioning properly. i have been meaning to take it to the dealer to have it fixed but have been too busy...maybe this weekend. good luck and keep us informed.

you wouldn't have the name and contact number for the Honda rep that called you by chance would you? I would love to verbally hear from a honda rep who is both admitting to this and willing to help get it rectified. i called honda's 1 800 customer service # and they didn't seem to give a shit.

good luck!!!!
 

·
Registered
Joined
·
31 Posts
franklaw996 said:
you wouldn't have the name and contact number for the Honda rep that called you by chance would you? I would love to verbally hear from a honda rep who is both admitting to this and willing to help get it rectified. i called honda's 1 800 customer service # and they didn't seem to give a shit.

good luck!!!!
I dont have the Honda Reps name or number. If you go to your dealership and have them take a look, I am sure they will call American Honda cause thier 1st reaction will be ...WTF!! I am sure that a rep from Honda will call you a day or two after that. The rep told me that they are researching each and every instance of this. This is a huge liability for Honda at this point. This is a potentially DANGEROUS situation.
 

·
Registered
Joined
·
101 Posts
thanks...still no luck for me on this end. i need to get to the dealer but you would think if it is as serious as they say it is and since I have made 3 phone calls to American Honda's customer service number, that someone who knows what is going on would contact me about this. hell at this point i am thinking about leaving it alone so i can get out of a speeding ticket down the road. who knows? any way you get me a number for that rep so I could talk to someone "from" Honda who is familiar with this? maybe from your dealer? thanks!
 

·
Registered
Joined
·
57 Posts
im glad i checked out this thread becuase my bike has a change in speed reading just recently.By the way, has anyone here with this problem disconnected their battery for some reason? This is the only thing i have done to my bike when i was installing my alarm system.I was thinking there would be a way to recalibrate it ,but i guess not by reading this thread.I will be contacting my dealer ASAP to see what they come up with
 

·
Registered
Joined
·
162 Posts
Discussion Starter · #18 ·
No, voodoo, I haven't disconnected the battery. All that I have done is remove the rear plastic to get rid on the reflectors and to remove the mudflap looking thing.
 

·
Registered
Joined
·
16 Posts
Here's a little more info received this morning from Honda.

It appears that the actual speedo is the problem, but the odometer and all other functions continue to operate properly.

These are the actual speeds you should be running at 4000rpms in each gear.

1st @ 4000 rpm's = 29 MPH
2nd @ 4000 rpm's = 38 MPH
3rd @ 4000 rpm's = 46 MPH
4th @ 4000 rpm's = 53 MPH
5th @ 4000 rpm's = 59 MPH
6th @ 4000 rpm's = 64 MPH

I know this isn't a fix, but hopefully it will tell you if your speedo is off and keep you from getting a ticket until your dealer fixes it. The ones reported as being "off" are reading ~ 23% low (for example, your speedo would be showing 50 MPH in 6th gear at 4000rpm's instead of the correct 64 MPH)

The also recommend no turning the key switch rapidly from on-off-on rapidly. You should allow 2 seconds between positions for the speedo to initialize.

All registered owners will be receiving a letter stating these same items shortly.



Thanks,
Myron Bell
 
1 - 20 of 24 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top