Honda CBR 1000RR Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi all,

Just hoping for some ideas on the following please.

Whilst accelerating harder than usual (not nearly close to full throttle, but a bit more than normal riding) from a low speed, I get a cluttering sound that I just can't figure out. It is most noticeable in second and third gear.

At first I thought it might be the traction control kicking in, however I'm not going nearly fast enough for that to happen, plus I have it turned down to its least intrusive setting.

Then I thought it might be the timing chain/tensioner, but I'm thiking I would've heard that noise if the bike was just standing still and idling, but I don't.

I've checked that everything is fastened correctly ie. exhaust, fairings etc, and the chain is also tightened correctly.

Anybody else experience this before? I'm really at my wits end.

Thanks in advance.
 

·
Hook 'em!
2017 CBR1000S1
Joined
·
3,470 Posts
Could it be engine knock / detonation from poor fuel?
 

·
Faster Than You!
Joined
·
37 Posts
I sometimes have something similar on my 19 SP at low speed, in a low gear and accelerating. Usually happens when I roll on from about 2k in 2nd gear. It does almost sound like predetonation but I can't imagine that since I've put all 568 miles on this bike with quality, non-ethanol, 93 octane fuel. Bike runs like a champ in the rest of the rev range. Its only from a "stronger pull" at low RPM.

It sounds like it is coming from the airbox area to me but I know there is a lot going on right there. It made this noise before and after I removed the intake restrictions and changed the air filter.

H3nn1ng, your description of what is going on is very similar to what I have experienced. I have checked all the same things you have and then some. Everything seems just right.

I've wondered if it could be clutch related. It almost sounds like clutch slipping from the torque applied combined with the low speed.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
I sometimes have something similar on my 19 SP at low speed, in a low gear and accelerating. Usually happens when I roll on from about 2k in 2nd gear. It does almost sound like predetonation but I can't imagine that since I've put all 568 miles on this bike with quality, non-ethanol, 93 octane fuel. Bike runs like a champ in the rest of the rev range. Its only from a "stronger pull" at low RPM.

It sounds like it is coming from the airbox area to me but I know there is a lot going on right there. It made this noise before and after I removed the intake restrictions and changed the air filter.

H3nn1ng, your description of what is going on is very similar to what I have experienced. I have checked all the same things you have and then some. Everything seems just right.

I've wondered if it could be clutch related. It almost sounds like clutch slipping from the torque applied combined with the low speed.
armed_zebra sounds like we're experiencing the same thing. I'm also on very low miles. As you say, it goes amazingly the rest of the rev range. Wish I could get my head around it.
 

·
Faster Than You!
Joined
·
37 Posts
armed_zebra sounds like we're experiencing the same thing. I'm also on very low miles. As you say, it goes amazingly the rest of the rev range. Wish I could get my head around it.
Me too. Stuff like that aggravates me even if I know absolutely nothing is wrong. In this case, I have no idea if there is a problem or not so its sitting there in the back of my mind.
 

·
Registered
Joined
·
9 Posts
Is it the SC77? Mine (SC77SP) also makes a weird metallic "pinging" noise at low revs, in those gears under acceleration. It is the servo actuator and related moving metal bits in the electronic Ohlins that are going crazy due to the power and the front wheel wanting to lift a bit.
 
1 - 7 of 7 Posts
Top