Honda CBR 1000RR Forums banner
1 - 15 of 15 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
So I crashed my SC77 SP1 a month ago. Waiting for Ohlins parts then the forks will be sorted. Fixed all the rest myself. (Alternator cover, numerous fairings).

When I start the bike it does not smoke, but then after about 20 sec it starts smoking like crazy (white smoke).

No error codes apart from the forks being off for repair.

Any ideas on where it can be sucking in oil and/or coolant? (appreciate all the assistance)
 

·
Hook 'em!
2017 CBR1000S1
Joined
·
3,558 Posts
Do you have any pictures of the damage before you made repairs?
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #3 ·
Do you have any pictures of the damage before you made repairs?
Yeah, it just looks like a brand new S77 LOL :)

I figured out what the problem was, because the bike sort of went upside down during the slide some oil went past the crankcase breather into the exhaust. There is about 100ml if oil in the bottom of the CAT. Will start it up and let you know. Thanks for reading my post and commenting, appreciate it.
262344
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #4 ·
Ok so I started it again today, after 40 seconds it starts smoking like crazy. Feel sorry for the neighborhood so I killed it. Will be taking the exhaust of entirely so that I can see if the smoke comes from the valve side - will only idle it for a few seconds like this.
 

·
BOTM Moderator
Joined
·
619 Posts
Ok so I started it again today, after 40 seconds it starts smoking like crazy. Feel sorry for the neighborhood so I killed it. Will be taking the exhaust of entirely so that I can see if the smoke comes from the valve side - will only idle it for a few seconds like this.
Post a video.
 

·
Registered
Joined
·
246 Posts
The 40 seconds is interesting. That would support there being oil in the exhaust. The exhaust is not hot enough to burn the oil when you first start it cold. Have you drained the engine oil and refilled it with new oil and filter?
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #7 · (Edited)
Video will follow shortly. Yes I drained the oil, as I thought if it was stuck somewhere it should not be after the drain. Will start again today and pollute a little.
 

·
Registered
2015 Honda CBR 1000rr non ABS
Joined
·
1,688 Posts
Same thing happens to every bike I've seen lay on its side for a few minutes or tip over.
Mine had oil in the air box after my lowside. I cleaned it out and it still smoked A few minutes and cleared up.

Nothing to worry about
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #10 ·
So the bike repairs are coming along nicely. I managed to find 2nd hand fairings, the only ones in my country. The tail section was the black and white sticker kit so I sprayed it blue with model paint and then clear coated it. The dent in the frame is still a bugger, oh well. I also fixed the tank cover myself using some glue and painting skills I developed from building scale models ages ago. Swingarm had some scratches I polished out and I repainted the wording on it. Total cost so far $ 5,700 :(

Will be getting the forks back from local Ohlins this month hopefully.
20210324_080411.jpg

262965

262966
 

·
Registered
Joined
·
337 Posts
white smoke is usually a sign of water/ coolant getting inside the cylinder normally after a head gasket failure
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #13 ·
Yeah the smoke was sorted long ago, everything is fine, just had a bit of oil in the bottom of the exhaust. I tried looking on the forum for 2017 ABS SP1 brake bleeding procedures, all I can find is posts on the older C-ABS.

I drained all the brake fluid as I had to remove the ABS servo. Now I blead the brakes as per the manual, and the brakes remain soft. I had the ignition on and flushed almost 1 liter of fluid. How do I get the air out of what I assume is the servo motor?
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #14 ·
Brake bleed done, after it settled the night I gave it another go and lots of air came out from the rear caliper. Ignition must be on, took about 500ml (rear).
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #15 ·
Finally received the forks from Ohlins, and worked through the night to build it for test drive. It rode 100%. Only problem is the light fittings broke, so I will have to make my own fix there as a new or second hand light is very expensive and I am already in so deep in this project. Will see, if I really can't make it work I will just buy a 2nd hand unit.
 

Attachments

1 - 15 of 15 Posts
Top