Honda CBR 1000RR Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I replaced the battery to my 06 cbr1000rr with a yuasa battery. My bike is still slow to start.. does anyone know of any general reasons why this may be happening?
 

·
SuperMod
Joined
·
790 Posts
some suggestions:

Starter motor turns engine slowly
• Low battery voltage
• Poorly connected battery terminal cables
• Poorly connected starter motor cable
• Faulty starter motor
• Poorly connected battery ground cable
• Bees' nest behind the radiator

The first 5 bullets are directly from the service manual.
basically it's saying: not enough amps is getting to the motor because of loose or corroded connections.
or, the starter motor is bad.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #6 ·
some suggestions:

Starter motor turns engine slowly
• Low battery voltage
• Poorly connected battery terminal cables
• Poorly connected starter motor cable
• Faulty starter motor
• Poorly connected battery ground cable
• Bees' nest behind the radiator

The first 5 bullets are directly from the service manual.
basically it's saying: not enough amps is getting to the motor because of loose or corroded connections.
or, the starter motor is bad.
some suggestions:

Starter motor turns engine slowly
• Low battery voltage
• Poorly connected battery terminal cables
• Poorly connected starter motor cable
• Faulty starter motor
• Poorly connected battery ground cable
• Bees' nest behind the radiator

The first 5 bullets are directly from the service manual.
basically it's saying: not enough amps is getting to the motor because of loose or corroded connections.
or, the starter motor is bad.
Hahaa..

Ok will have to YouTube my starter motor and cables and get that done. Loll.. battery is brand new so that shouldn't be it.
 

·
SuperMod
Joined
·
790 Posts
I posted a wiring diagram in this thread. Check it out. The diagram is from a 2004 but 2006 should be very close.

 
1 - 8 of 8 Posts
Top