Honda CBR 1000RR Forums banner

81 - 100 of 136 Posts

·
El Duderino
Joined
·
195 Posts
Well crap. I haven't posted on here for a couple of years...last weekend my brand new battery died before I went 100 miles! Looks like my VIN is part of this stator warranty deal, good thing I checked here! I do have a PCIIIusb, Gregg's flushmounts, and some aftermarket plate lights/rear signals. I would hope that's not going to affect my coverage though. Hell, I was just about to put the bike up for sale after installing the new battery, and now this happens! UGH!
 

·
Registered
Joined
·
69 Posts
My Canadian 04 had a stator issue, discovered too late and the bike was already parted: Higher miles (50,000 kms+), the bike went "BOOM" and blew the cam plugs out (the half moon shaped ones) out of the valve cover. We figured out, with help from another 1000rr member, that the stator was shorting out into the crankcase. Being higher miles, there are more blowby gases present, which promptly ignited and exploded violently.

lots of fun..

after discussing with our Honda Powersports dealer, it would've been covered under warranty.. possibly the valve cover gasket replacement too.
 

·
Registered
Joined
·
11 Posts
Does anyone know if this affects the 07 year model? I was out for a little two wheeled therapy today, got stuck at some road construction, turned the bike off then couldnt get it fired back up. Eventually my battery went dead trying to get it started. Prior to that, I got the bike going 1 push of the start button, no problem. Stopped to get gas and it took 3 attempts to start but it started. 5 miles later.... road construction... and I'm calling a buddy for a tow.

Any info is appreciated.
 

·
Registered
Joined
·
244 Posts
dang ive been living under a rock I had no idea this was even an issue. I replaced my battery after about 18 months but I just figured oem batts suck. The replacement interstate batt has been running good ever since.

The original post said the put a punch mark under the first letter of the vin...where is this? Would there be something like that for the instrument cluster recall as well?
 

·
Registered
Joined
·
18 Posts
Does anyone know if this affects the 07 year model? I was out for a little two wheeled therapy today, got stuck at some road construction, turned the bike off then couldnt get it fired back up. Eventually my battery went dead trying to get it started. Prior to that, I got the bike going 1 push of the start button, no problem. Stopped to get gas and it took 3 attempts to start but it started. 5 miles later.... road construction... and I'm calling a buddy for a tow.

Any info is appreciated.

when mechanics at honda dealer replaced my stator in my 05 model under warranty they said that they had no trouble with 06/07 fireblades except for 1 06 that was playing up but that was it
 

·
Registered
Joined
·
28 Posts
stator

i bought my 07 1000 at 5k mile and at 15k my bike stop charging i dont know if it went out before our after i put hids on my bike would that be a possibility? And would anyone know what the ac voltage should be on the 3 yellow wires?
 

·
Speed Mach Go Go
Joined
·
1,269 Posts
^ Honda motors (corporate)

My battery was dead last night, so I've been searching the threads for reviews on a gel battery (Chinese scorpion gel for 1/2 oem $). So I came across this and now i'm wondering...

* Bike went from 1 sec starts to 2 sec starts about 6 weeks ago but always started.
* Started on 1st crank before work. When I got out it was completely dead. Like when you leave you lights on all day on your car. I had a few seconds of gauge lights and one rrur before 100% dead.
* When I got home I put it on the charger. I forgot the brand but it's self regulating volt and amperage with no over trickle charge and the light was bright green. This doesn't make any sense. When my yellow top optima got drained and I jumped it, drove it then hooked it up to the charger it was orange and took hours to fully charge.

Does this sound like the stator or battery (or both)? I do not have the punch make on the frame. It's a 48 state '05.
 

·
Speed Mach Go Go
Joined
·
1,269 Posts
My stator replacement was fully covered under the extended warranty. Luckily I searched and found this thread (thanks Dr) as the dealer was unaware. I did confirm with Honda beforehand and told them which dealer I would be going to.
 

·
Registered
Joined
·
181 Posts
i bought my 07 1000 at 5k mile and at 15k my bike stop charging i dont know if it went out before our after i put hids on my bike would that be a possibility? And would anyone know what the ac voltage should be on the 3 yellow wires?
There is all sorts of threads about how to test it.

I went through 5 stators on my '07... 2 regulators.. then I traded it off. really miss that bike :(
 

·
Registered
Joined
·
648 Posts
if your battery isnt cranking the starter, bump start the bike so you dont get stranded.If it doesnt crank on the first try,your just gonna kill ur battery. my repkacement stator just went out,going back for service
 

·
Registered
Joined
·
595 Posts
2005 Honda 1krr 18,500 miles, Bought December 17th 2004. The stator took a dump last week. :(
 

·
*615* Nashville
Joined
·
33 Posts
Mine took a dump at 11k miles. On my 04
 

·
Registered
Joined
·
52 Posts
Man, just bought an '05, not sure if the previous owner ever had an issue. I keep it on a tender when sitting in the garage but will have to watch carefully so I don't get stranded.
 

·
Registered
Joined
·
3 Posts
got mine from a previous guy, mine is 04, and had already stator been replace, one dealership gave me a "hell no" cause they already replace it, went to another dealership and they were very nice about it.. so @ 11k got it replace and flywheel last week!! :)
 

·
Registered
Joined
·
3 Posts
Bought mine from a guy when it had 3,000 miles on it. It now has about 6,000 some. Is there a way to tell if it has been replaced? Is there a stamp of some sort on it to tell?
Thanks for any info!
 

·
Registered
Joined
·
14 Posts
Bought mine from a guy when it had 3,000 miles on it. It now has about 6,000 some. Is there a way to tell if it has been replaced? Is there a stamp of some sort on it to tell?
Thanks for any info!
It's mentioned a few times in this thread. Check page 1 for all the details.
There will be a punch mark under the first letter in the vin if this repair has been done.
I'm afraid it's now past the time allowed for the 04 models to have this done under honda coverage but I may be mistaken.
 

·
Registered
Joined
·
65 Posts
Sorry for digging up an old thread, but a stator has just gone on me for the first time!
On a 2004 RR4, 12.3k miles, purchased secondhand 2 years ago.
All the yellow wires are down to ground, although the individual resistances are within spec at 0.8ohms.
My battery always seemed a little lazy, maybe from not being charged enough by the bike?
I did a good deal of cruising around locally lately, and had to bump start the other night.
I'll get the battery load-tested tomorrow, but if the yellow wires are grounded, the generator surely needs replacing.
Soooo,
my questions are:
1. My bike is 2004, if it's a 6 year extension on the warranty, how long was that warranty?
If it was a 1 yr warranty + 6 = 2011, or 2 yr warranty + 6 = 2012??
Am I still covered?

And 2. My bike is a USDM (except Cali) bike, and it was shipped here to Ireland,
I'll keep quiet about it but they might tell from the VIN.
Hope they can do something for me here, I'd be happy if they just supplied the parts.
I did hear of a certain dealer over here that will do the work no matter where or when the bike was bought, so hopefully that's true.
Sounds like my kinda dealer hehe!
 

·
Registered
Joined
·
3 Posts
Hi 1900, I'm in a similar position to you. I'm picking up an 05 today. I live in NZ and the bike's a UK import. I checked with the dealer here and they won't honour the warranty as Honda NZ only deal with the VIN numbers that were first registered in NZ. The bike was given the all clear by the shop yesterday, but I think it's just a matter of time with these bikes, isn't it? Good luck with yours anyway.
 
81 - 100 of 136 Posts
Top