Honda CBR 1000RR Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hey guys,

I've recently noticed a ticking noise during idle that sounds like it's coming from underneath the tank. From what I've read on forums it seems like it's probably the Cam Chain Tensioner? I just wanted to see if anyone has experienced a similar issue and could help diagnose the problem before I spend $80 on a new one. Bike is a 2016 and has 26,000 on it. I got the valves done not too long ago so I don't think it's that.

Here's a video of the noise it's making.

Thanks!
 

·
Registered
Joined
·
550 Posts
I can’t hear ticking, sounds like normal, could be that the video didn’t pickup or my ears are bad.

I hear some ticking on my 2012 during idle usually after
Cold start but haven’t done anything about it, going to put in manual tensioner one day.

Kudos for wearing full gear on the street though, good protection.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
990 Posts
Ticking at cold start idle is normal on my 2015 as well.
The cam chain will make noise around 4-6k rpms and sound like a can of BB's being shook if the tensioner is the issue. If you had the issue you would notice it in that RPM range for sure. It gets pretty loud and annoying
 

·
Registered
Joined
·
550 Posts
Ticking at cold start idle is normal on my 2015 as well.
The cam chain will make noise around 4-6k rpms and sound like a can of BB's being shook if the tensioner is the issue. If you had the issue you would notice it in that RPM range for sure. It gets pretty loud and annoying
Then I don’t have that issue yet. Thanks!


Sent from my iPhone using Tapatalk
 
1 - 4 of 4 Posts
Top